Question Memory/Motherboard issues with ASUS X99-A after audio driver updates

Apr 21, 2019
5
0
10
0
So I recently had a very strange issue with my PC of about 4 1/2 years. The specs are:
Asus X99-A USB/3.1
Core i7-5820K 3.3 GHz
Corsair - Vengeance LPX 16 GB (4 x 4 GB) DDR4-2666
Creative Sound Blaster ZxR

I woke up this weekend and decided to update my audio drivers on the ZxR. In doing so I made a mistake in which I'm wondering if it was critical or just a coincidence.

I have two PC's in our living room, one with Windows 7 64-bit and the other Windows 10 64-bit. I accidentally downloaded and installed the 10 version on my Windows 7 system, then restarted with no issues. Upon realizing what I did a couple minutes later, I downloaded the correct version and installed it. When it prompted me to restart, that's when the issue came.

Restarting my PC posted my BIOS like normal, then went into a black screen with no desktop, just a "This version of Windows is not genuine" in the bottom right corner of the screen. There was nothing I could do but manually shut down the PC from the button on the case. When I restarted, from that point on my BIOS hasn't posted, it just goes to a black screen. Where normally it would post to BIOS, then my fans would go to full speeds and then calm to their respective speeds, the fans just stay on high as the PC sits with a black screen. I have yet to see the BIOS screen again.

The error messages I get on my motherboard are both memory related. These error codes bounce back and forth depending what I do. The first error I got was "b6" which is "clean up of NVRAM" in the manual. I admit I don't know what exactly that means and how to fix it. The other error code I get is "53" which is classified under the "50-53 : Memory initialization error. Invalid memory type or incompatible memory speed". I reset the CMOS taking the battery out properly for 10-15 seconds while powered down. I've tried the MemOK! button. I've tried pulling out the memory sticks and trying each one individually in the recommended slots per the manual and it doesn't change a thing. It will just occasionally bounce back and forth between the two codes when it checks the system. It isn't possible to damage 4 memory sticks at once I'd hope? I also tried to flash the BIOS with the USB flash with no luck. I always get a solid light on the back that means it didn't update the BIOS properly. I downloaded a few different versions including the latest, unzip them and rename the CAP file to "X99A.CAP", and won't take it. Is it possible the CMOS battery could be bad?

So I'm just trying to find some advice or clarity on what this could mean. Right now I don't have any proper memory I can swap in to test it, so I'm leaning towards the motherboard going bad. It's just strange how all of this came about, from updating an audio driver in a PCI card. Any help on this would be greatly appreciated.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS