Memory not detected

saeesh94

Distinguished
Nov 19, 2009
2
0
18,510
Best answers
0
I HAD RECENTLY BOUGHT A 2GB DDR 2 800MHZ RAM FROM HYNIX.I HAV INTEL'S ORIGNAL DG35EC MB.MY OLD RAM IS KINGSTON 2GB DDR 2 800 MHZ. WEN I INSERTED THE RAM IN MY MEMORY SLOT THE SYSTEM REFUSED TO BOOT.MY LCD WOULD GO INTO POWER SAVING MODE WHILE MY PC 'S POWER LIGHT WAS LIT.EVEN WEN I TRIED TO USE THE RAM SINGLY THE SYSTEM WONT START! WAT COULD BE THE PROBLEM?????

SPECS:-

INTEL C2D E8400 3GHZ
INTEL DG35EC MB
XFX GEFORCE 9600GT
WD 320 GB CAVIER HDD

PLS TELL ME WAT COULD BE THE PROBLEM!!
 

linuxhero27

Distinguished
Nov 12, 2009
143
0
18,710
Best answers
10
In my experience, I find that Kingston RAM can be very picky about what you pair it with or what you install it in, which is why I always recommend either PNY or Corsair now.

Check your manufacturer for an APPROVED MEMORY LIST and see if that memory is on it.
 

Maziar

Champion
Moderator
Jul 20, 2007
21,711
0
56,160
Best answers
766

Well there are many RAM's that aren't in the approved list but they work fine.
To OP,your kingstone RAMs work fine right ? and as soon as you put the new RAMs that you bought your PC doesn't boot ? if so then if its possible test your RAMs in another PC if it didn't work i think your new RAMs are faulty
 

saeesh94

Distinguished
Nov 19, 2009
2
0
18,510
Best answers
0



Hey! thanks for the tip.My dealer checked the RAM and found it was not compatible in dual channel with kingston. He put me a Corsair 2GB DDR2 XMS2 and it works fine!!

thanks again!!
 

ASK THE COMMUNITY

TRENDING THREADS