MemTest errors source:memory or mobo?

Jan 15, 2019
1
0
10
0
So, I built new pc with
AMD Athlon 200GE
Asus Prime B450M-K
HyperX hx426c16fr2/8 8gb ram in one stick running on XMP profile
500w PSU
Asus Dual RX580

After installing Win10 I sometimes encountered Memory Management bsod, so I run MemTest86 and it returned thousands of errors in test 1 and above. Still, on other day when I went for testing again there were no errors at all, and now again they back. Tried to move stick from A1 to B1 DIMM but PC won't POST. Also, errors are always at the same adresses. Is it memory or mobo problems, so I would know what part to return to store
 
Because the memory controller is on the CPU, the motherboard does very little. So, the question really should be, is this a memory issue, motherboard, or a CPU issue. The only definitive test would be to put a different memory stick in and retest. If the problem goes away, then it was the memory stick.

I think it is more likely that the issue is with the memory stick. Also, that would be much easier to replace. If you got the parts in a smaller shop, they may be willing to test it.
 

ASK THE COMMUNITY

TRENDING THREADS