Memtest is reporting ovre 300 errors

jj32

Distinguished
Dec 3, 2007
14
0
18,510
Hello,
I'm runiing 2GB Crucial Ballistix Tracer PC2-8500 @533Mhz, 5-5-5-15-2T, 2.2v.
When I boot into memtest86 v1.7, it reports about 300 errrors within 15 minutes. I ran it 4 times and I get the same results every time.

I also ran the memory at 400Mhz, 4-4-4-12-2T, 2.2v and I go the same errors. Most of teh errors were reported after test #6 had completed.

I ran Prime95 from windows and everthing passed. No errors detected.

How should I proceed? Send the mem back or continue testing? Which program should I believe? This new Asus P5E MB and resulting memory issues is driving me crazy. It's one problem after another. I'm a newbie with this stuff so any help is much appreciated.
 

Kamrooz

Distinguished
Feb 8, 2007
1,002
1
19,280
Memtest would be the most accurate. Prime is just a stress test tool, it's not built as a memory diagnostic application. Update your bios, make your you have the latest version from

http://www.memtest.org/

If you still get errors, RMA your sticks..

Have you had any freezing, BSOD's, or anything?

P.S. Next time, try not to create 2 threads...=P
 

jj32

Distinguished
Dec 3, 2007
14
0
18,510


You're the second person who's complained about the double posting. The next post will be a single thread :0

No BSOD's. Everthing is running stable after I upped the DRAM volts to 2.2v. Some programs would crash before the voltage increase.

 

jj32

Distinguished
Dec 3, 2007
14
0
18,510



The power supply is a pcp&c Silencer 610w. I've ruled that out as a cause. MB has the latest bios(402)