Memtest86+ And mushkin 1gig dual channel kit.

coverfire

Distinguished
Apr 21, 2003
86
0
18,630
Ok I have a 1 gig dual channel kit of Mushkin Green value ram PC3200.

Running in an AMD box the memory passes memtest.

Running in an Intel Box the memory fails within the first pass.

I have tested this on several AMD platforms and only one out of 3 workstations showed an error and it was only a single error.

I also tested on 3 intel workstations and they error out within the first pass multiple errors.

Any ideas?

I am RMAing the memory but I thought the results odd.
 

coverfire

Distinguished
Apr 21, 2003
86
0
18,630
So does that mean the memory is bad on an Intel system and not an AMD or is the memory bad overall and because of the way AMD handles the memory Memtest isn't reporting it?

Heres another kicker.

I currently am testing it in an Athlon 64 system in slots 1 & 2 and recieve a single error on the memory in slot 1. Now I just swapped slot 1 and 2 and ran memtest again and am not recieving any errors from memtest.... explain that one....
 

htoonthura

Distinguished
May 21, 2006
651
0
18,980
So does that mean the memory is bad on an Intel system and not an AMD or is the memory bad overall and because of the way AMD handles the memory Memtest isn't reporting it?

Heres another kicker.

I currently am testing it in an Athlon 64 system in slots 1 & 2 and recieve a single error on the memory in slot 1. Now I just swapped slot 1 and 2 and ran memtest again and am not recieving any errors from memtest.... explain that one....

Try another testing program.
 

Retardicus

Distinguished
Aug 21, 2006
49
0
18,530
So does that mean the memory is bad on an Intel system and not an AMD or is the memory bad overall and because of the way AMD handles the memory Memtest isn't reporting it?

Heres another kicker.

I currently am testing it in an Athlon 64 system in slots 1 & 2 and recieve a single error on the memory in slot 1. Now I just swapped slot 1 and 2 and ran memtest again and am not recieving any errors from memtest.... explain that one....

Try another testing program.

Haha, yeah. Keep trying more testing programs until you like the results :D
 

htoonthura

Distinguished
May 21, 2006
651
0
18,980
So does that mean the memory is bad on an Intel system and not an AMD or is the memory bad overall and because of the way AMD handles the memory Memtest isn't reporting it?

Heres another kicker.

I currently am testing it in an Athlon 64 system in slots 1 & 2 and recieve a single error on the memory in slot 1. Now I just swapped slot 1 and 2 and ran memtest again and am not recieving any errors from memtest.... explain that one....

Try another testing program.

Haha, yeah. Keep trying more testing programs until you like the results :D

oh yeah , that is sth you should learn about it.
 

Mondoman

Splendid
So does that mean the memory is bad on an Intel system and not an AMD or is the memory bad overall and because of the way AMD handles the memory Memtest isn't reporting it?
It's not the latter. It's just that different modules have different tolerances, and different systems have different tolerances. It seems that the module is within the tolerances of most AMD system you tried.