Message Box When Launching Windows Explorer in Windows XP

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have a user that whenever they try to launch Windows Explorer on
their Windows XP computer, a message box that has the title "Error"
and says "Explorer!" appears. After clicking "OK", Windows Explorer
opens.

The message appears regardless of how Explorer is launched. You could
right-click a folder and click "Open" or "Explore", or even type
"explorer.exe" from the run line with the same result.

I tried copying a version of explorer.exe from another computer and
launching it, but it yielded the same results.

This computer was definitely infected with spyware and viruses/trojan
horses at one point, but has since been "cleansed."

I don't know where to begin to look, whether it is a registry problem
or some other dependent dll file (or something like that) might have
been corrupted. I have also searched the web but have not come across
ANY search results so far that could help.

Any suggestions?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.customize (More info?)

You sound infected still, at least partially. Try a different cleaner. You need to use more than one.

--
----------------------------------------------------------
http://www.uscricket.com
"DJCR" <crzepski@mooclaw.com> wrote in message news:a37eec3a.0411091209.6e55fef1@posting.google.com...
>I have a user that whenever they try to launch Windows Explorer on
> their Windows XP computer, a message box that has the title "Error"
> and says "Explorer!" appears. After clicking "OK", Windows Explorer
> opens.
>
> The message appears regardless of how Explorer is launched. You could
> right-click a folder and click "Open" or "Explore", or even type
> "explorer.exe" from the run line with the same result.
>
> I tried copying a version of explorer.exe from another computer and
> launching it, but it yielded the same results.
>
> This computer was definitely infected with spyware and viruses/trojan
> horses at one point, but has since been "cleansed."
>
> I don't know where to begin to look, whether it is a registry problem
> or some other dependent dll file (or something like that) might have
> been corrupted. I have also searched the web but have not come across
> ANY search results so far that could help.
>
> Any suggestions?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.customize (More info?)

For spywear, generally only one AV program is enough.

--
----------------------------------------------------------
http://www.uscricket.com
"DJCR" <crzepski@mooclaw.com> wrote in message news:a37eec3a.0411091209.6e55fef1@posting.google.com...
>I have a user that whenever they try to launch Windows Explorer on
> their Windows XP computer, a message box that has the title "Error"
> and says "Explorer!" appears. After clicking "OK", Windows Explorer
> opens.
>
> The message appears regardless of how Explorer is launched. You could
> right-click a folder and click "Open" or "Explore", or even type
> "explorer.exe" from the run line with the same result.
>
> I tried copying a version of explorer.exe from another computer and
> launching it, but it yielded the same results.
>
> This computer was definitely infected with spyware and viruses/trojan
> horses at one point, but has since been "cleansed."
>
> I don't know where to begin to look, whether it is a registry problem
> or some other dependent dll file (or something like that) might have
> been corrupted. I have also searched the web but have not come across
> ANY search results so far that could help.
>
> Any suggestions?
 

TRENDING THREADS