user

Splendid
Dec 26, 2003
3,943
0
22,780
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I have a wireless network at home running of a BT Voyager 2100-41 Router with
2 laptops and 1 desktop all running XP home. now the problem I can login to
messenger on the laptop no problem and my partner can login on her laptop but
when I try to Login on the desktop I get " We were unable to sign you in to
..NET Messenger Service, possibly because of a problem with the service or
your internet connection. Please make sure that you are connected to the
internet." I have disabled firewalls etc but the desktop will not allow signin
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings,

Here are some suggestions you should check/try if you haven't already:

1. The date on your computer needs to be set properly -- double click the clock verify that
the time and date are set.
2. If your password information is not saved, verify that you are typing it in with the
correct case (uppercase or lowercase).
3. Change your password @ http://memberservicesnet.passport.com/memberservice.srf to
something smaller (under 10-12 characters), then try signing in again.
4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
that Messenger doesn't have the correct rights to access the Internet, especially since you
upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
if this is the case.
5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
restarting it and see if that helps the situation. You also might try uninstalling an
installed firewall, to verify that it isn't causing a problem (even if it is disabled).
6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
Internet Options, then click the Delete Files button, and when that's complete click the
Delete Cookies button.
7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
3.0' is checked, then click OK.
8. Click Start, then Run, and enter the following:
regsvr32 softpub.dll
then click OK
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.


"+++++++" <+++++++@discussions.microsoft.com> wrote in message
news:96BED3FC-6CC2-4CBB-8EE7-97BDF085076C@microsoft.com...
>I have a wireless network at home running of a BT Voyager 2100-41 Router with
> 2 laptops and 1 desktop all running XP home. now the problem I can login to
> messenger on the laptop no problem and my partner can login on her laptop but
> when I try to Login on the desktop I get " We were unable to sign you in to
> .NET Messenger Service, possibly because of a problem with the service or
> your internet connection. Please make sure that you are connected to the
> internet." I have disabled firewalls etc but the desktop will not allow signin
 

TRENDING THREADS