Question Micro Stutter Is Diabolical!

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
The stutters shown are not normal as it did not happen on a different PC, I think I should have mentioned that for Minecraft as well.

It isn't that I am hypersensitive about it, it's the fact that it never happened and now is happening. I have already tried a Zen 3 AMD CPU, the 5600x, it didn't help nor smooth anything. Are you reading anything?

I have been between W11 and W10, tried at latest updates and the start of it when installing using USB. No help.

I'd like to mention again, I have tried different components already. I have just tested a different PSU and no good result from it. I do appreciate the help, but it would do a better service to at least skim through some of this to not repeat the same suggested solutions.
So you're 100% sure you had the same problem on Win10?
 

Oxicoi

Honorable
Feb 7, 2017
431
13
10,815
8
Have you tried a clean boot and seen if it still stutters?
It does

So you're 100% sure you had the same problem on Win10?
W10 and W11. I even tried a multitude of different BIOS versions, even ones before W11 support.

I sort of have given up already. My soul is exhausted from trying to fix this for an entire month and having my dad pass away yesterday night from a doctor's stupid mistake, I just can't deal with this annoying hidden problem.
 
It does


W10 and W11. I even tried a multitude of different BIOS versions, even ones before W11 support.

I sort of have given up already. My soul is exhausted from trying to fix this for an entire month and having my dad pass away yesterday night from a doctor's stupid mistake, I just can't deal with this annoying hidden problem.
My condolences, I am so sorry...
 
Thank you.


Thanks.

It has become more difficult to gain the energy to fix this problem. Life has to go on and for something lesser like this is just not in my list of things to do right now.
If I wasn't so cursed with technical problems like these, man I could just live easier.
Let us know if or when you would like to continue troubleshooting. Take it easy, and Godspeed!
 

Oxicoi

Honorable
Feb 7, 2017
431
13
10,815
8
Let us know if or when you would like to continue troubleshooting. Take it easy, and Godspeed!
I can only move on with my life and become stronger, so I will push through the tough times.



I left this running overnight and this is what I had. I forgot to go to the drivers section, so forgive me on that.

EDIT: Cannot tell if this is a driver issue or just the map itself
 
Last edited:
I can only move on with my life and become stronger, so I will push through the tough times.



I left this running overnight and this is what I had. I forgot to go to the drivers section, so forgive me on that.

EDIT: Cannot tell if this is a driver issue or just the map itself
Well that chart right there shows as proof that you are definitely experiencing hard stutters. What I would do now is try disabling any power savings features in BIOS for the CPU and in Windows make sure the graphics card is on prefer maximum performance in the Nvidia control panel. This seems to potentially be some BIOS settings not playing nice in the default. What I would do is set things back to optimized defaults > restart > turn on DOCP > turn off anything related to sleep states and discontinue using sleep mode and hibernate if you currently do > Test. There are many other settings related to power savings that can be turned off in the BIOS as a test.

What drive is this in your list of components: "NVMe: addlink PCIe G4x4 1TB "
 

Oxicoi

Honorable
Feb 7, 2017
431
13
10,815
8
Well that chart right there shows as proof that you are definitely experiencing hard stutters. What I would do now is try disabling any power savings features in BIOS for the CPU and in Windows make sure the graphics card is on prefer maximum performance in the Nvidia control panel. This seems to potentially be some BIOS settings not playing nice in the default. What I would do is set things back to optimized defaults > restart > turn on DOCP > turn off anything related to sleep states and discontinue using sleep mode and hibernate if you currently do > Test. There are many other settings related to power savings that can be turned off in the BIOS as a test.

What drive is this in your list of components: "NVMe: addlink PCIe G4x4 1TB "
What power-saving features should I turn off? I have Global C-States off and IOMMU. USB turning off in S5 state is off as well. What other options are there in an ASUS board?

I do only have DOCP on and prefer maximum performance as well. Hibernate and all of that is off, same with fast boot.

addlink is a Gen4 NVMe. I have already tested without it and with only it, still I have issues. Firmware on my 970 EVO NVMe (which I should list) is the latest as well. That also has been tested alone and without.
 
What power-saving features should I turn off? I have Global C-States off and IOMMU. USB turning off in S5 state is off as well. What other options are there in an ASUS board?

I do only have DOCP on and prefer maximum performance as well. Hibernate and all of that is off, same with fast boot.

addlink is a Gen4 NVMe. I have already tested without it and with only it, still I have issues. Firmware on my 970 EVO NVMe (which I should list) is the latest as well. That also has been tested alone and without.
I do not recall all of the power savings features but there are many such as Spread Spectrum (or something similar) berceuse it generally reduces you BLCK value a little bit. I also noticed you had this going on; "CPU currently --- PBO 'ON', CPPCC & CPPC PrefCores 'OFF', Voltage offset on '-' at '0.1000')," for testing purposes leave all these at default for voltage and turn PBO to Auto or off. I have personally had some issues undervolting my 3900x and it causing some really weird issues at times.
 

Oxicoi

Honorable
Feb 7, 2017
431
13
10,815
8
I do not recall all of the power savings features but there are many such as Spread Spectrum (or something similar) berceuse it generally reduces you BLCK value a little bit. I also noticed you had this going on; "CPU currently --- PBO 'ON', CPPCC & CPPC PrefCores 'OFF', Voltage offset on '-' at '0.1000')," for testing purposes leave all these at default for voltage and turn PBO to Auto or off. I have personally had some issues undervolting my 3900x and it causing some really weird issues at times.
I will put those back to default. Also, you are right with offsetting. Sometimes it can be odd.
 

Cyberat_88

Distinguished
Apr 9, 2011
1,774
35
19,890
48
For Old and New AMD CPUs, turn off HPET in Bios. Drop all OC, unless you need extra voltage for full slots of Ram and then only what you need. Turn off pagefile you have more than you need in Ram, that's ridiculous. Turn off OneDrive if on.
 

Oxicoi

Honorable
Feb 7, 2017
431
13
10,815
8
For Old and New AMD CPUs, turn off HPET in Bios. Drop all OC, unless you need extra voltage for full slots of Ram and then only what you need. Turn off pagefile you have more than you need in Ram, that's ridiculous. Turn off OneDrive if on.
Where exactly is HPET in the BIOS for an ASUS motherboard? I've looked through all the settings, am not able to find it. Only was able to disable in device manager. I know some said to disable the CPPC, which is AMD's scheduler I believe. Maybe that's HPET?

All OC is off, pagefile is off, OneDrive is off.

Though even with optimizations like these, I still sadly experience the issue.
 
Oct 28, 2021
8
1
15
0
Just throwing another one out there. Are you using DX12 on fortnite? If so try turning of Windows Exploit Protection, it didn't fix my stutters but did wonders to make it playable.

In the same situation unfortunately, nothing left but to buy a new PC????
 

ASK THE COMMUNITY

TRENDING THREADS