Microphone Detected, no sound.

spazbandicoot

Prominent
Jan 24, 2018
57
2
565
5
Hi there,

I've had my Corsair HS50 headset for a couple months now and I was a little disappointed when it came to the microphone quality, it was quite 'tinny' with bass being almost non-existent.

I wanted this to change so I installed Voicemeeter (and vb-cable), set up everything and was good to go.

I then started fiddling about with the sample rate options in the Windows 10 sound settings to try and get the maximum quality. I've done this before with no issues until this morning.

Changing the sample rate to what would normally work (2-channel, 192000Hz, 24-bit) stopped any sound being received from my microphone.

I changed the sample rate back down to what all devices originally were (2-channel , 48000Hz, 16-bit) but still no sound came through.

Uninstallng Voicemeeter and restarting my computer (as instructed by the software) has not fixed the problem.

Windows troubleshooting does not find any issues.

This is happening with my friend too, he installed a voice changer and uninstalled it, no microphone sound was detected after that. He even purchased a new microphone and still no sound came through.

For some reason, my friend has two 'Windows 10' options to boot into, mic works on one, while not in the other.

This is quite frustrating and hopefully it can be fixed without the need to factory reset my computer. I don't want to go through all that just to fix this microphone, there must be another way.

Thanks.
 

spazbandicoot

Prominent
Jan 24, 2018
57
2
565
5


Uninstalled drivers and restarted. Drivers are back, microphone still detects no sound.
 
Reactions: bboy.hh

ASK THE COMMUNITY