Microphone is ticked green,but no sound (DEVICE PLUGGED UNPLUGGED SPAM)

Jan 19, 2019
1
0
10
0
Hi guys! Just wanted to ask,i had this problem for a LOOONG time,but the deal here is that i messed up my headphones somehow that had a microphone,so i went on and bought new headphones,barely managed to turn on the front panel so it works and heres where the "Problem" comes in,basically i had a problem where when my microphone is plugged in my pc,no matter the front or the back panel,it never works,its ticked green but it never worked,maybe if i turn the jack around i can hit the point and it starts to work but then it messes up again,also my Realtek audio manager was spamming that my device was plugged then unplugged and i never knew what the heck was going on,so today when i made my front panel work,i plugged in the new headphones and the microphone from the other headset,but the microphone is still not working,sometimes it plugs in sometimes it doesnt,and out of nowhere it stops working,tried also plugging it in the back but still doesnt work.I think about buying a new PC.What do you think,whats the thing thats giving me this problem FOR THE PAST 4 YEARS and how the heck do i fix it? im going insane.

<edited by moderator for language>
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS