Not open for further replies.


May 21, 2010
If Skype does not recognize the microphone, then to resolve this problem, just check 3 points:

In the Control Panel

* Go to Control Panel, then Sounds and Audio Devices
* The Playback tab, check that nothing is on mute
* Click Advanced and verify digital speaker is not checked.
* In the Recording tab: check that microphone is checked
* Click Advanced and check that nothing is checked.

In Skype

* If the microphone is not recognized, go to Skype/Tools/Options/Audio Settings/Microphone
* Select microsoft default device.
* Uncheck the "Automatically adjust audio settings".

Update the driver of your sound card

If the microphone is still not recognized, it is perhaps a problem with sound card. In this case:

* Check the brand and model of sound card.
* Download the latest driver.
* It may also be useful to go to the manufacturer's website (hp, packard bell etc) and try to download the audio drivers.

I hope this helps!

Brett M,
Windows Outreach Team
Not open for further replies.