G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Anyone having problems with Microsoft drivers? On XP it always defaults to
MS driver for a Sapphire ATI Radeon 9600, however the computer crashes when
it completes the boot up. After booting in safe mode I was able to select
the Radeon driver and now all is well.

Have you seen this happen?

Cheers
 

jad

Distinguished
Mar 30, 2004
1,324
0
19,280
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Have you seen this happen?
>

1,000,000,000 times...

"MrWho" <bay220@hotmail.com> wrote in message
news:BCD28697.19420%bay220@hotmail.com...
> Anyone having problems with Microsoft drivers? On XP it always
defaults to
> MS driver for a Sapphire ATI Radeon 9600, however the computer
crashes when
> it completes the boot up. After booting in safe mode I was able to
select
> the Radeon driver and now all is well.
>
> > Cheers
>
 

shawk

Distinguished
Apr 8, 2004
1,074
0
19,280
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"MrWho" <bay220@hotmail.com> wrote in message
news:BCD28697.19420%bay220@hotmail.com...
> Anyone having problems with Microsoft drivers? On XP it always defaults
to
> MS driver for a Sapphire ATI Radeon 9600, however the computer crashes
when
> it completes the boot up. After booting in safe mode I was able to select
> the Radeon driver and now all is well.
>
> Have you seen this happen?
>
> Cheers
>

I never....ever....d-load drivers from MSoft. Updates, security patches
yes.... drivers.... uh uh.
 

TRENDING THREADS