microsoft hotfix 289261, very slow tape drive

G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup (More info?)

i need a file that was downloadable (hotfix) from microsoft a few months ago but now they took the link off and want one to pay for this.

It is windows 2000 server tape.sys in \system32\drivers

The version in the hotfix is 5.0.2195.5988 dated 8/20/2002

Microsoft says it is in SP4, but there is a different version that does not fix the problem.

If someone could email me this file or direct me to where i might find it i would appreciate it.

d stroebe
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup (More info?)

Hotfix's are provided for free, there is no charge to call in for one. An
engineer can determine if your problem is a hotfix and if not then at that
point you can determine if you would like to pay per incident to fix a
specific incident. If the hot fix was replaced or included in SP4 and you
are still having a problem after successfully installing SP4 your problem
probably extends beyond a hotfix.

--
Elijah Landreth [MSFT]
Enterprise Platform Support

This posting is provided "AS IS" with no warranties, and confers no rights.
"david stroebe" <stroebe@pacbell.net> wrote in message
news:13d3001c44431$e960ad90$a501280a@phx.gbl...
i need a file that was downloadable (hotfix) from microsoft a few months ago
but now they took the link off and want one to pay for this.

It is windows 2000 server tape.sys in \system32\drivers

The version in the hotfix is 5.0.2195.5988 dated 8/20/2002

Microsoft says it is in SP4, but there is a different version that does not
fix the problem.

If someone could email me this file or direct me to where i might find it i
would appreciate it.

d stroebe
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup (More info?)

Elijah:

thanks for repsponding.

Unfortunately, it goes a bit further as microsoft will not give me that level of support as the os was bought from ibm. ibm will not support the product without a fee.

The hotfix was listed and downloadable 5 months ago, but link is gone and it tells one to contact support.

SP4 lists this problem as a fix, does install a new tape.sys file, but it is not the version in the hotfix. Tape still runs as slow.

Veritas drivers improve, but must somehow use this file as it takes 24 hours to backup 10gb. used to take 3.5 hrs.

Anyway, all is need is the file in this posting, hoping someone might email it to me .

thanks.

david

>-----Original Message-----
>Hotfix's are provided for free, there is no charge to call in for one. An
>engineer can determine if your problem is a hotfix and if not then at that
>point you can determine if you would like to pay per incident to fix a
>specific incident. If the hot fix was replaced or included in SP4 and you
>are still having a problem after successfully installing SP4 your problem
>probably extends beyond a hotfix.
>
>--
>Elijah Landreth [MSFT]
>Enterprise Platform Support
>
>This posting is provided "AS IS" with no warranties, and confers no rights.
>"david stroebe" <stroebe@pacbell.net> wrote in message
>news:13d3001c44431$e960ad90$a501280a@phx.gbl...
>i need a file that was downloadable (hotfix) from microsoft a few months ago
>but now they took the link off and want one to pay for this.
>
>It is windows 2000 server tape.sys in \system32\drivers
>
>The version in the hotfix is 5.0.2195.5988 dated 8/20/2002
>
>Microsoft says it is in SP4, but there is a different version that does not
>fix the problem.
>
>If someone could email me this file or direct me to where i might find it i
>would appreciate it.
>
>d stroebe
>
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup (More info?)

Have you tried to call Microsoft? I have not heard of them ever refusing to
support an OEM version of something especially if there is a hotfix. They
typically don't even ask you for your product code or anything like that.
Are you running Sp4?

--
Scott Harding
MCSE, MCSA, A+, Network+
Microsoft MVP - Windows NT Server

<anonymous@discussions.microsoft.com> wrote in message
news:13d0601c4447b$03badaa0$a301280a@phx.gbl...
Elijah:

thanks for repsponding.

Unfortunately, it goes a bit further as microsoft will not give me that
level of support as the os was bought from ibm. ibm will not support the
product without a fee.

The hotfix was listed and downloadable 5 months ago, but link is gone and it
tells one to contact support.

SP4 lists this problem as a fix, does install a new tape.sys file, but it is
not the version in the hotfix. Tape still runs as slow.

Veritas drivers improve, but must somehow use this file as it takes 24 hours
to backup 10gb. used to take 3.5 hrs.

Anyway, all is need is the file in this posting, hoping someone might email
it to me .

thanks.

david

>-----Original Message-----
>Hotfix's are provided for free, there is no charge to call in for one. An
>engineer can determine if your problem is a hotfix and if not then at that
>point you can determine if you would like to pay per incident to fix a
>specific incident. If the hot fix was replaced or included in SP4 and you
>are still having a problem after successfully installing SP4 your problem
>probably extends beyond a hotfix.
>
>--
>Elijah Landreth [MSFT]
>Enterprise Platform Support
>
>This posting is provided "AS IS" with no warranties, and confers no rights.
>"david stroebe" <stroebe@pacbell.net> wrote in message
>news:13d3001c44431$e960ad90$a501280a@phx.gbl...
>i need a file that was downloadable (hotfix) from microsoft a few months
ago
>but now they took the link off and want one to pay for this.
>
>It is windows 2000 server tape.sys in \system32\drivers
>
>The version in the hotfix is 5.0.2195.5988 dated 8/20/2002
>
>Microsoft says it is in SP4, but there is a different version that does not
>fix the problem.
>
>If someone could email me this file or direct me to where i might find it i
>would appreciate it.
>
>d stroebe
>
>
>.
>