Microsoft SQL Virtual server fails after moving the cluste..

G

Guest

Guest
Archived from groups: microsoft.public.win2000.advanced_server (More info?)

Hello:

I moved my cluster server from a rogue domain to an active
dir domain. My IP addresses stayed the same. At the same
time, I changed all service account login/passwords for
SQL SQL server and Clusters services. THe physical
machines joined the domain without any problems. then I
went through the SQL installation disk per knowledge base
article 319016, which also seemed successful. but I can't
get the SQL resource name to come online.
I am getting the following error message in event log
Cluster Network Name resource 'SQL Network Name
(LWSTAMECL01)' cannot be brought online because the name
could not be added to the system.
THen I tried going into active directory to create the
virtual SQL server name to see what would happen, and I
get an error mssage that the name has already been created
in a pre-win 2k domain.
The knowledge base article does not say anything about
deleting the virtual name from the rogue nt domain.
Is it necessary?

THnaks
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.advanced_server (More info?)

Did you give the "new" cluster service account the proper user rights on the
host? Check out the following KB article for details.

How to Manually Re-Create the Cluster Service Account
http://support.microsoft.com/default.aspx?scid=kb;en-us;269229

Regards,
John

"Mike Carroll" <anonymous@discussions.microsoft.com> wrote in message
news:1f0401c4480d$18bf6e30$3a01280a@phx.gbl...
> Hello:
>
> I moved my cluster server from a rogue domain to an active
> dir domain. My IP addresses stayed the same. At the same
> time, I changed all service account login/passwords for
> SQL SQL server and Clusters services. THe physical
> machines joined the domain without any problems. then I
> went through the SQL installation disk per knowledge base
> article 319016, which also seemed successful. but I can't
> get the SQL resource name to come online.
> I am getting the following error message in event log
> Cluster Network Name resource 'SQL Network Name
> (LWSTAMECL01)' cannot be brought online because the name
> could not be added to the system.
> THen I tried going into active directory to create the
> virtual SQL server name to see what would happen, and I
> get an error mssage that the name has already been created
> in a pre-win 2k domain.
> The knowledge base article does not say anything about
> deleting the virtual name from the rogue nt domain.
> Is it necessary?
>
> THnaks