Question Microsoft-Windows-WHEA-Logger

Jul 27, 2021
12
0
10
0
Hi all,

So I'm in bit of a pickle and need some help!

I've recently purchased Monster Hunter World (MHW) and before updating my drivers to the latest I would get 1 Blue Screen of Death (BSOD) every day last week. Now I've updated my drivers and when I play the game it randomly crashes with the message Error 12: graphics device crashed.

Here's a few things I've tried:
  • Stress tested the GPU with MSI Kombustor, worked fine.
  • Stress tested the CPU with Furmark, worked fine.
- Ran a memtest, no error reported.
  • I've enabled "debug" mode in Nvidia control panel
  • I've lowered the graphical settings of the game, disabled Vsync, disabled high texture pack, changed the display to bordered window from full screen and tried the other graphical display options too,
  • Tried Overclocking both CPU and GPU - didn't work
  • Tried undervolting GPU - didn't work
  • I've taken my build apart and put the GPU and CPU back in after some dust-blowing sessions.
My specs are:

CPU:
AMD Ryzen 7 5800X 3.8 GHz 8-Core Processor
CPU Cooler:
Noctua NH-U12S chromax.black 55 CFM CPU Cooler
Motherboard:
MSI B550M PRO-VDH WIFI Micro ATX AM4 Motherboard
Memory:
Corsair Vengeance RGB Pro 16 GB (2 x 8 GB) DDR4-3200 CL16 Memory
Storage:
Western Digital Blue SN550 1 TB M.2-2280 NVME Solid State Drive
GPU:
MSI Geforce GTX 1080Ti Gaming X 11G
Case:
Lian Li LANCOOL 205M MicroATX Mid Tower Case
Power supply:
EVGA BQ 600 W 80+ Bronze Certified Semi-modular ATX Power Supply

I've heard of similar issues with 1080Ti's and MHW but we're in 2021 and those were from a few years back, wondering if there was anything I'm missing! The WHEA-LOGGER in my title is from Event viewer errors, I can copy paste them here if that helps.

Regards
Abs
 

Colif

Win 10 Master
Moderator
Can you follow option one on the following link - here - and then do this step below: Small memory dumps - Have Windows Create a Small Memory Dump (Minidump) on BSOD - that creates a file in c windows/minidump after the next BSOD

  1. Open Windows File Explore
  2. Navigate to C:\Windows\Minidump
  3. Copy the mini-dump files out onto your Desktop
  4. Do not use Winzip, use the built in facility in Windows
  5. Select those files on your Desktop, right click them and choose 'Send to' - Compressed (zipped) folder
  6. Upload the zip file to the Cloud (OneDrive, DropBox . . . etc.)
  7. Then post a link here to the zip file, so we can take a look for you . . .
 
Jul 27, 2021
12
0
10
0
I've tried a clean installation of windows using media creation tool and a USB. This made the system run a bit smoother but I still had the BSOD and windows just shutting down randomly.

I tried running the pc in safe mode to see if I get a crash but the only thing that crashes my pc is when im running Monster hunter world and that game loads at 5FPS in safe mode, its too slow to even play it so I can't test to see if the crash happens that way.
 
Jul 27, 2021
12
0
10
0
Hi, thanks for your reply!

I ran the test last night at 00:04am and went to bed, then when I got up today it said:

[Aug 5 00:04] Worker starting
[Aug 5 00:04] Beginning a continuous self-test on your computer.
[Aug 5 00:04] Please read stress.txt. Choose Test/Stop to end this test.
[Aug 5 00:04] Test 1, 44000 Lucas-Lehmer iterations of M7471105 using FMA3 FFT length 384K, Pass1=384, Pass2=1K, clm=1.
[Aug 5 00:11] Self-test 384K passed!
[Aug 5 00:11] Test 1, 7000000 Lucas-Lehmer in-place iterations of M83839 using FMA3 FFT length 4K.
[Aug 5 00:13] Test 2, 7000000 Lucas-Lehmer in-place iterations of M82031 using FMA3 FFT length 4K.
[Aug 5 00:15] Test 3, 7000000 Lucas-Lehmer in-place iterations of M79745 using FMA3 FFT length 4K.
[Aug 5 00:16] Test 4, 7000000 Lucas-Lehmer in-place iterations of M77695 using FMA3 FFT length 4K.
[Aug 5 00:18] Self-test 4K passed!
[Aug 5 00:18] Test 1, 36000 Lucas-Lehmer iterations of M7998783 using FMA3 FFT length 400K, Pass1=320, Pass2=1280, clm=1.
[Aug 5 00:24] Self-test 400K passed!
[Aug 5 00:24] Test 1, 6000000 Lucas-Lehmer in-place iterations of M104799 using FMA3 FFT length 5K.
[Aug 5 00:26] Test 2, 6000000 Lucas-Lehmer in-place iterations of M102991 using FMA3 FFT length 5K.
[Aug 5 00:28] Test 3, 6000000 Lucas-Lehmer in-place iterations of M100705 using FMA3 FFT length 5K.
[Aug 5 00:29] Test 4, 6000000 Lucas-Lehmer in-place iterations of M100415 using FMA3 FFT length 5K.
[Aug 5 00:32] Self-test 5K passed!
[Aug 5 00:32] Test 1, 36000 Lucas-Lehmer iterations of M8716289 using FMA3 FFT length 448K, Pass1=448, Pass2=1K, clm=2.
[Aug 5 00:36] Test 2, 36000 Lucas-Lehmer in-place iterations of M8716287 using FMA3 FFT length 448K, Pass1=448, Pass2=1K, clm=2.
[Aug 5 00:38] Test 3, 36000 Lucas-Lehmer iterations of M8516289 using FMA3 FFT length 448K, Pass1=448, Pass2=1K, clm=2.
[Aug 5 00:39] Self-test 448K passed!
[Aug 5 00:39] Test 1, 5000000 Lucas-Lehmer in-place iterations of M125759 using FMA3 FFT length 6K, Pass1=128, Pass2=48, clm=2.
[Aug 5 00:41] Test 2, 5000000 Lucas-Lehmer in-place iterations of M125281 using FMA3 FFT length 6K, Pass1=128, Pass2=48, clm=2.
[Aug 5 10:49] Self-test 6K passed!
[Aug 5 10:49] Test 1, 31000 Lucas-Lehmer iterations of M9537183 using FMA3 FFT length 480K, Pass1=384, Pass2=1280, clm=1.
[Aug 5 10:53] Test 2, 31000 Lucas-Lehmer in-place iterations of M9437185 using FMA3 FFT length 480K, Pass1=384, Pass2=1280, clm=1.
[Aug 5 10:54] Self-test 480K passed!
[Aug 5 10:54] Test 1, 3200000 Lucas-Lehmer in-place iterations of M172031 using FMA3 FFT length 8K, Pass1=128, Pass2=64, clm=2.
[Aug 5 10:56] Test 2, 3200000 Lucas-Lehmer in-place iterations of M163839 using FMA3 FFT length 8K, Pass1=128, Pass2=64, clm=2.

Does this mean the test stopped working around 00:41am? And restarted this morning when I turned the PC on again? I think it went to sleep due to inactivity but not entirely sure?
 
Jul 27, 2021
12
0
10
0
Ah, my computer power plan was set to sleep after 30 mins! So maybe thats why it shut off so quickly!

I ran the "blend" test, I will run it again now and hopefully report back in a couple hours!

Edit: oh nevermind im stupid, the test is still running! I don't need to restart it, it only stopped when computer is asleep! Ok will report back later thanks again
 
Jul 27, 2021
12
0
10
0
Hi,

So I ran the blend test and this is what I got, should I try running a different version of the test?

"
[Aug 6 08:36] Torture Test completed 419 tests in 32 hours, 31 minutes - 0 errors, 0 warnings.
[Aug 6 08:36] Worker stopped."
 
Jul 27, 2021
12
0
10
0
Hi, I conducted memtest85 today on my two ram sticks. I did each test individually, each test lasted about 2.5 hours and each came back with zero errors on both ram sticks. I'm just doing a joint test now, so I've got both ram sticks in and running memtest instead of doing each one individually to see if maybe there's an error when they work together since there doesn't seem to be any when they work on their own. Waiting to see this result finish but it looks like there won't be any issues.
 

Colif

Win 10 Master
Moderator
its also a way to test if the problem caused by the ram slots themselves, as ram sticks okay alone, should be fine together.

Are you getting any errors now?
BSOD?

did you set PC up to collect them on new install?
32hour test.. wow. At least CPU is okay at end.
 
Jul 27, 2021
12
0
10
0
Hi, yes the test came back okay.

I don't know if errors still happening I havent played monster hunter yet all I've done are tests to check for hardware issues!

I'm pretty sure error is still going to be there as I've not changed anything.

Is there anything else I can try?
 
Jul 27, 2021
12
0
10
0
For anyone who comes across this in the future, I haven't experienced any issues at all yesterday or today so far, maybe my ram sticks were nudged out of place so when I took them out and put them back in again it fixed the issue? Not sure, will report if anything goes wrong
 
Jul 27, 2021
12
0
10
0
Okay im back, I've had another BSOD issue, please find attached the memory dump file I've uploaded to mediafire.

Event viewer says:

A fatal hardware error has occurred.

Reported by component: Processor Core
Error Source: Machine Check Exception
Error Type: Bus/Interconnect Error
Processor APIC ID: 14

The details view of this entry contains further information.

https://www.mediafire.com/file/mc4skfl8mu6jltl/081021-6437-01.dmp/file

Any help would be appreciated, thanks!
 

gardenman

Distinguished
Moderator
Hi, I ran the dump file through the debugger and got the following information: https://jsfiddle.net/tLz5h1w9/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.

File information:081021-6437-01.dmp (Aug 10 2021 - 13:18:19)
Bugcheck:WHEA_UNCORRECTABLE_ERROR (124)
Probably caused by:memory_corruption (Process: MonsterHunterWorld.exe)
Uptime:1 Day(s), 19 Hour(s), 41 Min(s), and 45 Sec(s)

Possible Motherboard page: https://www.msi.com/Motherboard/B550M-PRO-VDH-WIFI
You have the latest stable BIOS already installed.

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 
did you test your ram with memtest86 just to rule it out? i would want to eliminate the possiblity that any of this is caused by hardware.

if the RAM is good and nothing else is having issues, then maybe it's a driver issue. you can remove ALL graphics drivers using DDU. Then install maybe not latest, but an older driver for your graphics system. test it and if stable, don't upgrade to latest because sometimes latest drivers are buggy
 
Jul 27, 2021
12
0
10
0
Hi, yes please see my messages from above :

Hi,

So I ran the blend test and this is what I got, should I try running a different version of the test?

"
[Aug 6 08:36] Torture Test completed 419 tests in 32 hours, 31 minutes - 0 errors, 0 warnings.
[Aug 6 08:36] Worker stopped

This was 24 hours actually not 32 since 8 hours was idle, but no issues with memtest86.

I will try older graphics again, I tried once before but didn't work but I can do it again anyways just to be sure.
 

Colif

Win 10 Master
Moderator
Do you play any other games?

I've heard of similar issues with 1080Ti's and MHW but we're in 2021 and those were from a few years back,
most of the MHW errors with a GTX 1080 appear to be gpu driver errors in 2018, nothing more recent.

Passes Prime
Passes Memtest
  • Stress tested the GPU with MSI Kombustor, worked fine.
  • Stress tested the CPU with Furmark, worked fine.
CPU:
AMD Ryzen 7 5800X 3.8 GHz 8-Core Processor
CPU Cooler:
Noctua NH-U12S chromax.black 55 CFM CPU Cooler
Motherboard:
MSI B550M PRO-VDH WIFI Micro ATX AM4 Motherboard
Memory:
Corsair Vengeance RGB Pro 16 GB (2 x 8 GB) DDR4-3200 CL16 Memory
Storage:
Western Digital Blue SN550 1 TB M.2-2280 NVME Solid State Drive
GPU:
MSI Geforce GTX 1080Ti Gaming X 11G
Case:
Lian Li LANCOOL 205M MicroATX Mid Tower Case
Power supply:
EVGA BQ 600 W 80+ Bronze Certified Semi-modular ATX Power Supply
I assume its not a temperature issue?

might want to run HWINFO while you play that game and log sensors and see if anything stands out.
download HWINFO - https://www.hwinfo.com/download/
when you run it, tick box next to sensors only and click run button
along bottom row there are a row of buttons, click the button to right of the clock that shows "logging s tart" if you hover mouse over it"
this will open file explorer, and let you create a log file in a place you will find it again.
run it everytime you play game until you get error
you can read the results in excel or google docs
Or upload them to the same place as dumps and I have a look through or ask someone else to...

can use hwinfo to track temps, its what I use it for - https://forums.tomshardware.com/threads/how-to-use-hwinfo-to-track-sensor-values-on-ryzen.3693704/
 
Jul 27, 2021
12
0
10
0
Thanks for the recommendations!

Strangely, I think I managed to solve something... maybe?

My pc desktop case has this glass panel that is removable, I think all pc cases do, which shows the front side of the motherboard with the GPU,CPU etc.

When I remove this and play the game, I have no issues at all, no BSODS no graphical artifacting etc,

Could this be because of bad air circulation or dust accumulation or something?? I am currently running HWInfo in the background to see if error still happens.

Thanks again to all.
 

ASK THE COMMUNITY

TRENDING THREADS