[SOLVED] Microstuttering every 5 minutes or so

May 11, 2020
3
0
10
0
Hello
My build is:
CPU:AMD Ryzen 3900X OC to 4.2Ghz
Ram: G.SKILL Trident Z Neo (for AMD Ryzen) Series 32GB (4 x 8GB) 288-Pin RGB DDR4 SDRAM 3600mhZ Desktop F4-3600C18D-16GTZN
Motherboard: ASUS ROG STRIX X570-F Gaming. Updated to latest bios.
GPU: EVGA RTX 2080 Ti XC2 Ultra
Powersupply:EVGA SuperNOVA G2 1300 W 80+ Gold Certified Fully Modular ATX Power Supply
Windows 10 64 Bit Pro Verision 1909
Hello, Mostly all my games have this same our similar issue. Some are worse then others but its not incredibly intolarable. So im using Destiny 2 as an example since its the game i play the most. The game runs great but every 5 minutes the game will seem to freeze for half a second (micro stutter?) then run fine. It will repeat this every 5 to 10 minutes of play. Also my voltage never seem to stay at where i set them for example i set VCORE to 1.35 it drops itself to 1.32. DRAM is set to 1.35 as g.skill states it will drop itself to 1.32 aswell. The voltage does not flucuate it just drops down and then stays there. I have set the timings manually and also have tried the auto D.O.C.P. (AMD verision of XMP).

Things i have tried.
Running at stock speeds.
Temps are good.
Drivers are up to date. Also i have done a clean install of Video drivers using DDU.
Also have tried any Nvidia control panel settings found on destiny 2 pc perfomance guides.

Any suggestions or ideas would be great.
 

SwarajNandedkar

Reputable
Oct 19, 2016
4
0
4,510
1
Please check for any Background services. Most of the times, the BITS ( Background Intelligent Transfer Service ) in Windows checks for updates or communicates with the servers on regular basis. Well, this might be an issue. It is better to Disable the BITS service and Windows update service.

  1. First of all, press "Windows + R" key combination and type "services.msc" and press ENTER.
  2. In the services console, find the "Background Intelligent Transfer Service" and disable it. ( Right click >> Properties >>Startup Type >> Disabled )
  3. Now follow the same procedure for "Windows Update" service.

Restart the computer after disabling the services and then run Destiny 2. I've faced the same with CSGO. Micro-stutters and even the high-ping issues. Disabled these two services and everything is going smooth from then. Although i had different system configuration, but there's nothing wrong in trying this method.
 

DSzymborski

Champion
Moderator
Is it extremely regular? There may be something going on in the background.

For example, I once had a microstutter exactly every 30 minutes. Then I realized that the microstutter was happening simultaneously with Windows changing the accent color on the wallpaper when it changed to another one in the slideshow.
 
May 11, 2020
3
0
10
0
Is it extremely regular? There may be something going on in the background.

For example, I once had a microstutter exactly every 30 minutes. Then I realized that the microstutter was happening simultaneously with Windows changing the accent color on the wallpaper when it changed to another one in the slideshow.
Yes it is regular I ve tried watching task manager for a process that takes place in this time period but I can't find any. I use a static wallpaper nothing fancy
 

SwarajNandedkar

Reputable
Oct 19, 2016
4
0
4,510
1
Please check for any Background services. Most of the times, the BITS ( Background Intelligent Transfer Service ) in Windows checks for updates or communicates with the servers on regular basis. Well, this might be an issue. It is better to Disable the BITS service and Windows update service.

  1. First of all, press "Windows + R" key combination and type "services.msc" and press ENTER.
  2. In the services console, find the "Background Intelligent Transfer Service" and disable it. ( Right click >> Properties >>Startup Type >> Disabled )
  3. Now follow the same procedure for "Windows Update" service.

Restart the computer after disabling the services and then run Destiny 2. I've faced the same with CSGO. Micro-stutters and even the high-ping issues. Disabled these two services and everything is going smooth from then. Although i had different system configuration, but there's nothing wrong in trying this method.
 
May 11, 2020
3
0
10
0
Please check for any Background services. Most of the times, the BITS ( Background Intelligent Transfer Service ) in Windows checks for updates or communicates with the servers on regular basis. Well, this might be an issue. It is better to Disable the BITS service and Windows update service.

  1. First of all, press "Windows + R" key combination and type "services.msc" and press ENTER.
  2. In the services console, find the "Background Intelligent Transfer Service" and disable it. ( Right click >> Properties >>Startup Type >> Disabled )
  3. Now follow the same procedure for "Windows Update" service.
Restart the computer after disabling the services and then run Destiny 2. I've faced the same with CSGO. Micro-stutters and even the high-ping issues. Disabled these two services and everything is going smooth from then. Although i had different system configuration, but there's nothing wrong in trying this method.
Bruh you are like the best this did it Ive been having this issue for like a year could not find the problem thanks
 

ASK THE COMMUNITY

TRENDING THREADS