Mid-Range PC Lagging / Freezing / Stuttering!

otozoro

Prominent
Sep 21, 2017
10
0
510
0
Hello, My name is Oto. Recently I bought Pubg. It was good for 2games and then it started to lagg. Textures weren't loading and it freezes for like 4sec's. After I defraged my games with ''Razer Cortex'' After that... things were going down. My PC started lagging and stuttering I dont know what to do. My drivers are up to date, I tried reseting my pc so I had to download everything again.

-Microsoft Windows 10 Pro 64x Bit

-------------------------------------------

-CPU: Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz, 3201 Mhz, 4 Core(s), 4 Logical Processor(s)

-GPU: GeForce GTX 1050 2GT OC ( https://www.msi.com/Graphics-card/GeForce-GTX-1050-2GT-OC )

-MOBO: ASRock H81M-VG4 ( http://www.asrock.com/mb/Intel/H81M-VG4/ )

-RAM: 8Gb ( 2x4gb )

-CPU COOLER: be quiet! PURE rock slim

-PSU - XILENCE 500w ( http://www.xilence.de/en/products/power-supplies/redwing-series/xn052.html )

I dont know what to do. I checked some web sites and tips and still nothing.
The thing is that, that im am only 13 years old. I understand MOST things, but not all things about PC's. Please help me! I have nothing to do after school now, usually I come home and play games or watch some videos or films!

Thanks! Oto
 

otozoro

Prominent
Sep 21, 2017
10
0
510
0



1. I have to monitors so that wouldn't work. 2. I reinstalled windows also! Maybe there's a way, where I can reset registry without reinstalling windows! :/
 

otozoro

Prominent
Sep 21, 2017
10
0
510
0


Sorry... I misspelled. I use 2* monitors!

 

otozoro

Prominent
Sep 21, 2017
10
0
510
0


Yea, think you're right! Maybe I should go and return this PSU, I still have the warranty, so I can get back my money and buy a better PSU! I really don't know, because my older brother suggested this psu. He studied computers and that kind of stuff at school. He also owns this exact PSU ( same version ), it works good for him. :/
 

Vic 40

Titan
Herald

Can you maybe swap with him? Test if it goes well with that one. It's not very good though.




I gues that you mean that you use two monitors so i respond with then use only one for testing,what is the problem then? If both have different inputs would the integrated gpu work fine with both as well.
 

otozoro

Prominent
Sep 21, 2017
10
0
510
0
Can you maybe swap with him? Test if it goes well with that one. It's not very good though.
ill get in contact with him. thx.



I gues that you mean that you use two monitors so i respond with then use only one for testing,what is the problem then? If both have different inputs would the integrated gpu work fine with both as well.
I wotyping right now, I haverks fine with 1 monitor ( Plugged in GPU ). when I enable the 2nd monitor, it goes to sh*t again. As im enabled both monitors. It just went on black screen and showed some stripes on both screens at the same time.( The lines ware RGB and random places ) Maybe its my input for the HDMI. I use HDMI for 2nd monitor and for 1st monitor I use DVI cable. before that stupid Razer cortex defrag boost thingy. It was running perfectly. But now its like Removed by moderator
[/b] I didnt want to spend money for some kind of tech guru to come over and try to fix it for me. Im saving up money for a new CPU. :/ Removed this story is long :O Sorry for my language, but Im realy mad at this razer app. You cant even Undo what you've done. I wrote an email to razor but they haven't replied yet. :/ I dont know what to think about :( :( :( :(
 

otozoro

Prominent
Sep 21, 2017
10
0
510
0


I reinstalled windows and all my files deleted. I dont really know what is impacting my pc performance :/

 

otozoro

Prominent
Sep 21, 2017
10
0
510
0


I dont know... this is how it looks like in razor defrag selection

It defrags a game, after game, after game, and so on. But what if have defraged my HD? I dont know. Have I defraged my HD?

 

Vic 40

Titan
Herald

Like explained here?
https://www.google.nl/url?sa=t&rct=j&q=&esrc=s&source=web&cd=4&cad=rja&uact=8&ved=0ahUKEwjoxoDtrLvWAhXHbVAKHXi-BacQFgg_MAM&url=https%3A%2F%2Fwww.windowscentral.com%2Fhow-do-clean-installation-windows-10&usg=AFQjCNGlAOSqkrpKYlWov7__ZXKV9UC4VA

Odd that with one monitor things just work fine.Tried both on their own?
Checked cables?
Maybe swapped them if possible?
Made sure you detected and identified both?
Latest drivers as well?

See you have the Razer tool on the pc again? Or is that a reference picture? Might well be to just leave that alone,at least the defrag option.




 

otozoro

Prominent
Sep 21, 2017
10
0
510
0
Like explained here?
https://www.google.nl/url?sa=t&rct=j&q=&esrc=s&source=web&cd=4&cad=rja&uact=8&ved=0ahUKEwjoxoDtrLvWAhXHbVAKHXi-BacQFgg_MAM&url=https%3A%2F%2Fwww.windowscentral.com%2Fhow-do-clean-installation-windows-10&usg=AFQjCNGlAOSqkrpKYlWov7__ZXKV9UC4VA
-Yes!
Odd that with one monitor things just work fine.Tried both on their own?
-Yes!
Checked cables?
-Yes!
Maybe swap them if possible?
-I think it works better now, I told you that I had HDMI for 2nd monitor. The thing is that HDMI sends faster video signal. Not sure yet...
Made sure you detected and identified both?
-Yes!
Latest drivers as well?
-Yes!
See you have the Razer tool on the pc again? Or is that a reference picture? Might well be to just leave that alone,at least the defrag option.
-Thats A picture from google!





 

Vic 40

Titan
Herald

In principle are they the same kind of digital signal only HDMI contains audio. What kind of dvi cable do you use? Is it fully pinned or partially.
 

otozoro

Prominent
Sep 21, 2017
10
0
510
0
In principle are they the same kind of digital signal only HDMI contains audio. What kind of dvi cable do you use? Is it fully pinned or partially.
I use DVI Male - Fully pinned. I can say that it my pc works better now. Well, at least I can play csgo now. But it still lags a bit. not much but still some small stuttering.

 

ASK THE COMMUNITY

TRENDING THREADS