Question Migration issues from a 2 TB drive to a 1 TB Green SSD ?

Feb 26, 2022
2
0
10
0
We tried using WDs tools and the new drive was not recognized. I was not present for the whole process but it seemed the my son did it properly. Maybe WD disowned it because it was a Green series NVME. Macrium says the size of the sectors are incompatible even though we resized them to the same size. It wanted 4028(?) from 512. Sorry it was much earlier and its late now. [update: Sector size was NOT adjustable.]

The old SATA drive is 2 TB whereas the new NVMe SSD is only 1TB, but there is only 480 GB of data on the old drive.

I would prefer not to reduce the partition size on the old drive to below the partition size on the new drive.

I also would like to know why Macrium is purported to not allow raid to be used instead of achi. Isn't that supposed to be used if you want to use Optane?

Chipset is a bios updated 460. We tried both on the MB and in an enclosure.
Please make your answer as complete as possible because we have limited time to do this.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS