[SOLVED] Minecraft FPS Drop in new rtx 2060 super

Aug 13, 2019
9
0
10
0
So i recently just built my pc 2 days ago with an i5 9600k corsair 32gb ram and the EVGA GeForce RTX 2060 SUPER XC ULTRA GAMING .... but im having problems in minecraft ... where the fps drops goes even to 13 fps ... yes i used shaders but also without shaders the max it can go to is 200 fps but it has drops to 20fps 40fps ON THE LOWEST SETTINGS... yes i turned of vsync , xbox game recording shit, geforce experience , try running task manager and putting in high... i overclocked it... same result... ive read some forums but there was never an answer all they say is that its maybe using most of the cpu... but i need an answer pleaseee...
 

Phaaze88

Admirable
Herald
It may be the wrong .exe on the Program Settings whitelist. I did some more digging around and found these 3:
1)Type graphics settings into the windows search bar. Afterwards, select Classic app and browse to the Minecraft javaw.exe and add it. Select options and select your dedicated GPU, and try it in game.

2)In the Nvidia Control Panel, click the “Manage 3D Settings” option from the menu at the left, then click on the “Program Settings” tab.
Click on the “Add” button, and in the window that opens, click the “Browse” button. By default Minecraft uses its bundled version of Java, which can be found at C:\Program Files (x86)\Minecraft Launcher\runtime\jre-x64\bin
Enter that in the address bar at the top of the Browse window select javaw.exe, then hit “Open”. Note: If you have set the game to use a different version of Java, or the bundled Java gets updated, you will need to adjust the folder you use for this step.
It should then autoselect what you just added, but make sure the Java you just added is selected below the “Select a program to customize option”.
In the list below “Specify the settings for this program” scroll down until you see the option “OpenGL rendering GPU”, click the drop down menu next to it, and select your gpu.
Click on the Apply button, then close the Nvidia Control Panel and try to run the game again.

3)Again, Nvidia Control Panel > 3D settings > Program Settings, select Add.
For the file location, open a PowerShell (Win+R -> "powershell" -> "OK" or search it at Start) window and paste(right-click on the powershell window) and run the following command:
$a=Get-AppxPackage Microsoft.MinecraftUWP;$d="MinecraftUWP";Add-Type -AssemblyName Microsoft.VisualBasic;$e=[Microsoft.VisualBasic.Interaction];$e::InputBox("Install location:",$d,$a.InstallLocation);$e::InputBox("Game storage location:",$d,$env:LocalAppData+"\"+$a.PackageFamilyName+"\LocalState");exit;

A window will open with the "Install location". Copy everything in it and browse to it with the NVIDIA Control Panel. Then select "Minecraft.Win10.DX11" and press "Open".
In specify settings, select your gpu for OpenGL gpu and hit "Apply". Try and run the game again.
 

Phaaze88

Admirable
Herald
Cpu cooler?
Motherboard? All motherboard drivers updated?
Storage drives?
Power supply?

Some shaders really eat up available resources...
i saw a video of someone with a rtx 2060 ( not super ) running up to 1 thousand fps... this makes no sense...
A youtube video? You really need to take those with a grain of salt, and if it was just the one video showing that, you should doubt it even more.
 
Aug 13, 2019
9
0
10
0
Cpu cooler?
Motherboard? All motherboard drivers updated?
Storage drives?
Power supply?

Some shaders really eat up available resources...

A youtube video? You really need to take those with a grain of salt, and if it was just the one video showing that, you should doubt it even more.
hell nah even the other lower gpus get more than what im getting.. yes every drive is updated.. i updated everything when i built this pc that was 2 days ago... the cooler is a cooler master 200 something but theres no problem in it the temps are good.... the power supply is a 650 bronze supply from evga not the greatest but its fine for my system to run
 
Aug 13, 2019
9
0
10
0
****
No overclocks?
Which drive is Minecraft on? Just so you know, SSDs allow for faster loading and map loading times. This will also affect your fps.
So if the game is on the slower Seagate drive... but if it's not, disregard this.

Go here^and post a link to your results.
what ?! a drive aint gon do all of that the problem is the game not using my full gpu not if what loads faster
 

Phaaze88

Admirable
Herald
Okay...
Do you experience this with other games not using the gpu?

Go to Nvidia Control Panel.
From the menu on the left: select Manage 3D settings
In the program settings tab: Add a new program and choose minecraft.exe or the shortcut you use to start the game.
In the specify settings box: select the option to use the global settings.(this may or may not already be set by default.)
 
Aug 13, 2019
9
0
10
0
Okay...
Do you experience this with other games not using the gpu?

Go to Nvidia Control Panel.
From the menu on the left: select Manage 3D settings
In the program settings tab: Add a new program and choose minecraft.exe or the shortcut you use to start the game.
In the specify settings box: select the option to use the global settings.(this may or may not already be set by default.)
i already tried that but the problem is that it doesnt give me that option
 

Phaaze88

Admirable
Herald
It may be the wrong .exe on the Program Settings whitelist. I did some more digging around and found these 3:
1)Type graphics settings into the windows search bar. Afterwards, select Classic app and browse to the Minecraft javaw.exe and add it. Select options and select your dedicated GPU, and try it in game.

2)In the Nvidia Control Panel, click the “Manage 3D Settings” option from the menu at the left, then click on the “Program Settings” tab.
Click on the “Add” button, and in the window that opens, click the “Browse” button. By default Minecraft uses its bundled version of Java, which can be found at C:\Program Files (x86)\Minecraft Launcher\runtime\jre-x64\bin
Enter that in the address bar at the top of the Browse window select javaw.exe, then hit “Open”. Note: If you have set the game to use a different version of Java, or the bundled Java gets updated, you will need to adjust the folder you use for this step.
It should then autoselect what you just added, but make sure the Java you just added is selected below the “Select a program to customize option”.
In the list below “Specify the settings for this program” scroll down until you see the option “OpenGL rendering GPU”, click the drop down menu next to it, and select your gpu.
Click on the Apply button, then close the Nvidia Control Panel and try to run the game again.

3)Again, Nvidia Control Panel > 3D settings > Program Settings, select Add.
For the file location, open a PowerShell (Win+R -> "powershell" -> "OK" or search it at Start) window and paste(right-click on the powershell window) and run the following command:
$a=Get-AppxPackage Microsoft.MinecraftUWP;$d="MinecraftUWP";Add-Type -AssemblyName Microsoft.VisualBasic;$e=[Microsoft.VisualBasic.Interaction];$e::InputBox("Install location:",$d,$a.InstallLocation);$e::InputBox("Game storage location:",$d,$env:LocalAppData+"\"+$a.PackageFamilyName+"\LocalState");exit;

A window will open with the "Install location". Copy everything in it and browse to it with the NVIDIA Control Panel. Then select "Minecraft.Win10.DX11" and press "Open".
In specify settings, select your gpu for OpenGL gpu and hit "Apply". Try and run the game again.
 
Aug 13, 2019
9
0
10
0
It may be the wrong .exe on the Program Settings whitelist. I did some more digging around and found these 3:
1)Type graphics settings into the windows search bar. Afterwards, select Classic app and browse to the Minecraft javaw.exe and add it. Select options and select your dedicated GPU, and try it in game.

2)In the Nvidia Control Panel, click the “Manage 3D Settings” option from the menu at the left, then click on the “Program Settings” tab.
Click on the “Add” button, and in the window that opens, click the “Browse” button. By default Minecraft uses its bundled version of Java, which can be found at C:\Program Files (x86)\Minecraft Launcher\runtime\jre-x64\bin
Enter that in the address bar at the top of the Browse window select javaw.exe, then hit “Open”. Note: If you have set the game to use a different version of Java, or the bundled Java gets updated, you will need to adjust the folder you use for this step.
It should then autoselect what you just added, but make sure the Java you just added is selected below the “Select a program to customize option”.
In the list below “Specify the settings for this program” scroll down until you see the option “OpenGL rendering GPU”, click the drop down menu next to it, and select your gpu.
Click on the Apply button, then close the Nvidia Control Panel and try to run the game again.

3)Again, Nvidia Control Panel > 3D settings > Program Settings, select Add.
For the file location, open a PowerShell (Win+R -> "powershell" -> "OK" or search it at Start) window and paste(right-click on the powershell window) and run the following command:
$a=Get-AppxPackage Microsoft.MinecraftUWP;$d="MinecraftUWP";Add-Type -AssemblyName Microsoft.VisualBasic;$e=[Microsoft.VisualBasic.Interaction];$e::InputBox("Install location:",$d,$a.InstallLocation);$e::InputBox("Game storage location:",$d,$env:LocalAppData+"\"+$a.PackageFamilyName+"\LocalState");exit;

A window will open with the "Install location". Copy everything in it and browse to it with the NVIDIA Control Panel. Then select "Minecraft.Win10.DX11" and press "Open".
In specify settings, select your gpu for OpenGL gpu and hit "Apply". Try and run the game again.
Thanks for helping me alot... but the 1st and 2 didnt worked... but the 3rd one im kindda consfused...
 

ASK THE COMMUNITY