Question Minecraft low GPU usage

Apr 19, 2019
5
0
10
0
Hey guys,

since a few days I have this really strange problem:

Minecraft only uses about 5 - 30% of my GPU and I don´t know what causes it.
I was possible to play without a shader at about 400 FPS or so but now I only get 40 FPS.

I tried deinstalling and reinstalling my graphics driver. I tried installing an older version. I tried to reinstall Minecraft and Java completely.

I am so desperate I really hope you guys can help me.

My specs:
Motherboard: Gigabyte Aorus Pro Mini-ITX B450
CPU: AMD Ryzen 5 1600x
CPU cooler: Alpenföhn Ben Nevis
Graphics Card: Gigabyte RTX 2060
RAM: 2 8gb Module von G Skill 2400 CL15
PSU: Be Quiet! Pure Power 11 600W CM
Operating System: Windows 10 Pro
 

OctaBotGamer

Great
Apr 30, 2019
111
15
95
0
Is some other process using the GPU resources in the background? You better check, because that might be the reason..
Aaaaannnddd yessss, RTX cards may have some problem because they are new, their drivers may be a problem no matter how much you uninstall and reinstall them
On the other hand...I might be wrong too, so please don't blame me
EDIT: might be a Minecraft issue too, the 2060 may not be compatible very nicely with Minecraft and its shaders
 
Apr 19, 2019
5
0
10
0
Is some other process using the GPU resources in the background? You better check, because that might be the reason..
Aaaaannnddd yessss, RTX cards may have some problem because they are new, their drivers may be a problem no matter how much you uninstall and reinstall them
On the other hand...I might be wrong too, so please don't blame me
EDIT: might be a Minecraft issue too, the 2060 may not be compatible very nicely with Minecraft and its shaders
My graphics card is at idle usage when I play minecraft and that is really strange.
It perfectly worked until something apparently happened
I installed the graphics driver that came out when it worked. No effect
 

OctaBotGamer

Great
Apr 30, 2019
111
15
95
0
My graphics card is at idle usage when I play minecraft and that is really strange.
It perfectly worked until something apparently happened
I installed the graphics driver that came out when it worked. No effect
Did this happened after you updated Minecraft or after you updated your graphics driver or did it just happen randomly?
 
Apr 19, 2019
5
0
10
0
Did this happened after you updated Minecraft or after you updated your graphics driver or did it just happen randomly?
That´s the problem I don´t know :(
I figured out that it has nothing to do with the minecraft version or settings.
It´s possible that the problem occured after the driver update but as I said I set it back to when Minecraft worked :/
 

ASK THE COMMUNITY

TRENDING THREADS