BeakedFish

Reputable
Apr 3, 2017
4
0
4,510
0
I'm struggling to find the issue causing my low fps. I don't have the best computer but it shouldn't get fps this low should it?
Specs:
CPU: AMD FX-8350 (Vishera) 4.07 GHz
GPU: MSI AMD Radeon 570 8 GB
Ram: DDR3 12 GB (4 GB allocated)
SSD
Java 64 bit

F3 Screenshot
 
Feb 10, 2021
12
3
15
0
Yes. I am running mods using Forge 1.16.4-35.1.4
I am trying to join a friends server thus I can only use the mods provided.
Mod List
you will have to allocate more ram for mods. i would recommend closing out everything else and allocating ~8gb.
additionally, I find that 1.16 just runs slower in general compared to earlier versions.
you can also reduce the in game resolution.
Also, check your fps in a singleplayer world
I run a 3600 + 1080ti and muster a measly 100 fps on servers with plugins. In vanilla singleplayer, i get about 400.
 

BeakedFish

Reputable
Apr 3, 2017
4
0
4,510
0
you will have to allocate more ram for mods. i would recommend closing out everything else and allocating ~8gb.
additionally, I find that 1.16 just runs slower in general compared to earlier versions.
you can also reduce the in game resolution.
Also, check your fps in a singleplayer world
I run a 3600 + 1080ti and muster a measly 100 fps on servers with plugins. In vanilla singleplayer, i get about 400.
I think I figured out the issue. I had my Mipmap levels at 4. Turning it to 0 DRASTICALLY improved my FPS but this was on a singleplayer world. I was able to get around 60 FPS but as soon as I went onto the server it was back to like max 30, avg 22.
 
Mar 6, 2021
1
0
10
0
I'm struggling to find the issue causing my low fps. I don't have the best computer but it shouldn't get fps this low should it?
Specs:
CPU: AMD FX-8350 (Vishera) 4.07 GHz
GPU: MSI AMD Radeon 570 8 GB
Ram: DDR3 12 GB (4 GB allocated)
SSD
Java 64 bit

F3 Screenshot
Try Using an less resolution of the window version for example 640x720
 

ASK THE COMMUNITY