Question Mini DP to DP/HDMI with Asus VG249Q1R monitor ?

Jul 24, 2021
1
0
10
0
Hello. Recently i bought a monitor ASUS vg249q1r (144hz oc 165hz) to connect it as my second display for my laptop (with rtx2060 gpu). About a month I've been using it via HDMI cable from the laptop to the monitor for 144hz refresh rate.

Since that my laptop has a mini displayport , I would like to try the 165hz. I'm using a converter from mini dp to dp ( I'm using the original dp cable came with the monitor) and second display is detected with 165hz refresh rate in the settings but for the monitor, it's just a black screen. I checked the NVidia control panel and its detecting my second monitor too.

In NVidia control panel PhysX, both the laptop and monitor display are detected under the same intel(R) UHD Graphics 630 with nothing connected to RTX 2060 . But when I plugged in the HDMI, its only the second monitor detected in and connected to the NVidia GeForce rtx2060 and the Intel(R) UHD Graphics 630 disappear. When I print screen it while using the Mini DP to DP connection, the second display was displayed in the printed screen. Even in Discord, I live streamed the second screen and can see my cursor playing around in the second display but still on my monitor there's no display.

I think I've tried everything from the simplest
  1. plug and replug cables
  2. resetting monitor settings,
  3. restarting both laptop and monitor,
  4. updating drivers,
  5. changing/lowering the refresh rate in the display settings,
  6. changing the NVidia settings to the preferred gpu.
  7. switching on/off Freesync in the monitor settings
  8. tried another cable mini dp to dp and its getting worse which the display is not even detected. Maybe its a dp to mini dp cable that i bought ?
How do I solve this issue? Should i try another cable? Should I buy a type c to display port converter? Type c to HDMI cable? Or should i go for mini dp to HDMI? Does it support 165hz though... or are there any other settings that I should do in NVidia control panel?

I'm on windows 11 now, but i did try the connection while in windows 10 last time but still had the same problem.






 
Last edited:

ASK THE COMMUNITY