Question Mint 19 issues

ToxicMoofin

Commendable
Apr 29, 2017
34
0
1,530
0
So i grabbed Mint 19 a couple weeks ago, but slowly ive boticed a few things that are irritating.

One of which is the failed repository download window having no way to close it. Its there and i cant close it, is there a way to allow myself to close the window or is it just gonna be there till i solve the issue? The error occured when i disconnected my wifi but turning it back on should have fixed it.

Another more recent issue is my wifi network refused to connect to anything, i temperarily solved it by doing the
Code:
sudo apt-get install firmware-b43-installer
. Idk if it will happen again though the question is, is there a more perma solution or am i going to have to use the same command?

One more is the password input before installing or starting certain programs. Any way to skip the password or am i gonna need deal with it for the time being?
 
Actually no you're not stuck with anything installed on Linux and anyone that says you are hasn't dug deep enough to find out. You should always scan the Tutorials nearly every question you can ask has been fully discussed in length and explained there. Linux is not for the faint of heart, expect to run into roadblocks that are going to take some deep reading to figure out, try a Arch based distro if you really want to have some fun. ;)

Aptitude vs Apt-Get
https://pthree.org/2007/08/12/aptitude-vs-apt-get/

How to fix broken packages using the Command Line "Aptitude"
https://community.linuxmint.com/tutorial/view/482
 

Dave8671

Honorable
Jan 1, 2014
646
4
11,165
99
Every time you want to install a program yes always have to used the password. Though if you know what you want to install and know the names here is a example to install many packages at one

open a terminal

lets say I wanted to install vlc, smplayer xburn and xpad

I want to install all these if you used a GUI like software or synaptic I would search for each one and mark it to be installed. Or by using a terminal I would type this

Code:
sudo apt install vlc xburn xpad smplayer
Press enter type password and enter y for yes if asked. in matter of minutes all would be installed at once. ther spt command now can be used with out the get btw.
 

ASK THE COMMUNITY

TRENDING THREADS