[SOLVED] Missing Drivers

PsychoPsyops

Distinguished
Mar 31, 2014
280
18
18,815
4
Hello,

Windows is telling me I have three missing drivers. The hardware ID's are below.
I had attempted to look them up by the numbers, however I could not get a straight answer as to what they pertain to.

PCI\VEN_8086&DEV_7ACC&SUBSYS_7ACC1849&REV_11
PCI\VEN_8086&DEV_7AA4&SUBSYS_7AA41849&REV_11
PCI\VEN_8086&DEV_7AA3&SUBSYS_7AA31849&REV_11

PC specs are in my profile.
Any help would be appreciated.
Thank you.
 

Lutfij

Titan
Moderator
Sig space specs can and will change over time, it's for this reason we ask for people who are seeking assistance from the community to add them in their thread's body. For the sake of this thread, I'll parse them in my post;

Current Specs:

Build: Self-built Custom Win11 Desktop
CPU: Intel Core i7-12700K
GPU: Nvidia RTX 2080 Ti
RAM: Kingston Fury Beast 32GB DDR5 @ 5200
PSU: Rosewill HIVE Series, HIVE-1000S 1000W
Motherboard: ASRock Z690 Phantom Gaming 4/D5 (LGA 1700) ATX
SS-Drive: Samsung 980 Pro M.2 2280 NVMe 1TB, and 2 additional SSD drives
Cooler: MSI Mag Core 360R V2 Liquid Cooler
Additional Cooling: 3 Chassis Fans
Case: Phanteks Enthoo Evolv X Anthracite Gray ATX
Peripherals: Logitech G600 Mouse / Logitech G810 Keyboard
Audio: Klipsch Analog Stereo System, with THX technology


Looking through your listed Hardware ID's, lead me to this reddit;
https://www.reddit.com/r/ASRock/comments/sx6irg View: https://www.reddit.com/r/ASRock/comments/sx6irg/z690_phantom_gaming_4_unidentified_devices/

and it's followup;
https://www.reddit.com/r/techsupport/comments/sxzh88/_/hxv0tdg View: https://www.reddit.com/r/techsupport/comments/sxzh88/missing_device_drivers_for_asrock_z690_phantom/hxv0tdg/?utm_source=share&utm_medium=web2x&context=3


Did you make sure you installed all chipset drivers? What OS are you working with? If you're working with Windows 10, please state the version(not edition) of the OS. If you are indeed on Windows OS, make sure to install all relevant drivers in an elevated command, i.e, Right click installer>Run as Administrator.
 

Lutfij

Titan
Moderator
Sig space specs can and will change over time, it's for this reason we ask for people who are seeking assistance from the community to add them in their thread's body. For the sake of this thread, I'll parse them in my post;

Current Specs:

Build: Self-built Custom Win11 Desktop
CPU: Intel Core i7-12700K
GPU: Nvidia RTX 2080 Ti
RAM: Kingston Fury Beast 32GB DDR5 @ 5200
PSU: Rosewill HIVE Series, HIVE-1000S 1000W
Motherboard: ASRock Z690 Phantom Gaming 4/D5 (LGA 1700) ATX
SS-Drive: Samsung 980 Pro M.2 2280 NVMe 1TB, and 2 additional SSD drives
Cooler: MSI Mag Core 360R V2 Liquid Cooler
Additional Cooling: 3 Chassis Fans
Case: Phanteks Enthoo Evolv X Anthracite Gray ATX
Peripherals: Logitech G600 Mouse / Logitech G810 Keyboard
Audio: Klipsch Analog Stereo System, with THX technology


Looking through your listed Hardware ID's, lead me to this reddit;
https://www.reddit.com/r/ASRock/comments/sx6irg View: https://www.reddit.com/r/ASRock/comments/sx6irg/z690_phantom_gaming_4_unidentified_devices/

and it's followup;
https://www.reddit.com/r/techsupport/comments/sxzh88/_/hxv0tdg View: https://www.reddit.com/r/techsupport/comments/sxzh88/missing_device_drivers_for_asrock_z690_phantom/hxv0tdg/?utm_source=share&utm_medium=web2x&context=3


Did you make sure you installed all chipset drivers? What OS are you working with? If you're working with Windows 10, please state the version(not edition) of the OS. If you are indeed on Windows OS, make sure to install all relevant drivers in an elevated command, i.e, Right click installer>Run as Administrator.
 

PsychoPsyops

Distinguished
Mar 31, 2014
280
18
18,815
4
Sig space specs can and will change over time, it's for this reason we ask for people who are seeking assistance from the community to add them in their thread's body. For the sake of this thread, I'll parse them in my post;

Current Specs:

Build: Self-built Custom Win11 Desktop
CPU: Intel Core i7-12700K
GPU: Nvidia RTX 2080 Ti
RAM: Kingston Fury Beast 32GB DDR5 @ 5200
PSU: Rosewill HIVE Series, HIVE-1000S 1000W
Motherboard: ASRock Z690 Phantom Gaming 4/D5 (LGA 1700) ATX
SS-Drive: Samsung 980 Pro M.2 2280 NVMe 1TB, and 2 additional SSD drives
Cooler: MSI Mag Core 360R V2 Liquid Cooler
Additional Cooling: 3 Chassis Fans
Case: Phanteks Enthoo Evolv X Anthracite Gray ATX
Peripherals: Logitech G600 Mouse / Logitech G810 Keyboard
Audio: Klipsch Analog Stereo System, with THX technology


Looking through your listed Hardware ID's, lead me to this reddit;
https://www.reddit.com/r/ASRock/comments/sx6irg View: https://www.reddit.com/r/ASRock/comments/sx6irg/z690_phantom_gaming_4_unidentified_devices/

and it's followup;
https://www.reddit.com/r/techsupport/comments/sxzh88/_/hxv0tdg View: https://www.reddit.com/r/techsupport/comments/sxzh88/missing_device_drivers_for_asrock_z690_phantom/hxv0tdg/?utm_source=share&utm_medium=web2x&context=3


Did you make sure you installed all chipset drivers? What OS are you working with? If you're working with Windows 10, please state the version(not edition) of the OS. If you are indeed on Windows OS, make sure to install all relevant drivers in an elevated command, i.e, Right click installer>Run as Administrator.
Many thanks!
 

ASK THE COMMUNITY

TRENDING THREADS