G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

I UNINSTALLED MY DSL PROGRAM. NOW I CAN'T REINSTALL IT BECAUSE IT SAYS I HAVE
NO NETWORK ADAPTER. I MUST HAVE ONE OR I WOULD NOT BE ON LINE. HOW DO I GET
IT BACK?
--
ou81mo
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Does it show in device manager?
Or does something show as 'unknown device' or such?
Without more specifics, it's tough to formulate a proper answer.

--
A Professional Amateur...If anyone knew it all, none of would be here!
"ou81mo" <ou81mo@discussions.microsoft.com> wrote in message
news:31D248A4-B3AD-4C9D-BCA2-4C871052AC6C@microsoft.com...
>I UNINSTALLED MY DSL PROGRAM. NOW I CAN'T REINSTALL IT BECAUSE IT SAYS I
>HAVE
> NO NETWORK ADAPTER. I MUST HAVE ONE OR I WOULD NOT BE ON LINE. HOW DO I
> GET
> IT BACK?
> --
> ou81mo
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

no it shows nothing in the device manager. its gone
--
ou81mo


"NotMe" wrote:

> Does it show in device manager?
> Or does something show as 'unknown device' or such?
> Without more specifics, it's tough to formulate a proper answer.
>
> --
> A Professional Amateur...If anyone knew it all, none of would be here!
> "ou81mo" <ou81mo@discussions.microsoft.com> wrote in message
> news:31D248A4-B3AD-4C9D-BCA2-4C871052AC6C@microsoft.com...
> >I UNINSTALLED MY DSL PROGRAM. NOW I CAN'T REINSTALL IT BECAUSE IT SAYS I
> >HAVE
> > NO NETWORK ADAPTER. I MUST HAVE ONE OR I WOULD NOT BE ON LINE. HOW DO I
> > GET
> > IT BACK?
> > --
> > ou81mo
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Try View, Show Hidden, normally XP will hide hardware it doesn't see.
The card could have failed or could be bad connector. try reseating it
in the slot or moving it to a different slot. If "onboard" check the
BIOS for it being active.

ou81mo wrote:

> no it shows nothing in the device manager. its gone