Question Missing operating system but detectable in bios

piechockidocent9

Reputable
Aug 30, 2017
167
19
4,765
25
Heyall,
my sis's friend for whom I built a pc few years ago came for a visit and brought her pc with her for some tlc. She mentioned that sometimes it failed to boot altogether and other times throw bsods in random moments.
I have basically put it apart cleaning everything and reapplying new thermal paste for cpu. 24 hours of running various test like occt, memtest and numerous gpu benchmarks, without any erros or similar things, I packed the pc back into her car.

Only a day later she calls for help with her pc displaying "missing operating system" upon launching.
I advised her to try and switch drive to a different sata slot but that did not help so I'm leaning to a failing drive or possibly some electrical issue as the pc has been doing fine even under stress test in my room under what's the accurate name , anticlasm, antisupertension cord.
I'm not all-knowing so I'd like to hear ur opinions on that.

I do not recall precise specs of the pc in question and am unable to provide it since it's way back na the girl's place but here is what I do remember:
cpu - i5 4670k
mb - asrock z87 extreme4
ssd(system) - 128gb kingstone
hdd - 1tb seagate
ram - 16gb 1600mhz dual
gpu - gigabyte gtx 960 winforce
psu - 600w
 

piechockidocent9

Reputable
Aug 30, 2017
167
19
4,765
25
Case closed. If anyone is interested it does seem the drive is dead simply dead, switched to new and all is well. I took the questionable one and tested it further within my own pc. Result is similar, which is it's still being detected in bios but not in windows install or system disk management.
 

ASK THE COMMUNITY