missing operating system ( xp pro )

andyL

Distinguished
Jun 30, 2004
2
0
18,510
0
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

just upgraded pc by putting in bigger hd, the one i removed had xp on it. Tried booting up with disk in and out.Then get message on black screen:-
searching for boot record from IDE-O..OK
MISSING OPERATING SYSTEM

So i went into the bios and changed the 1st boot to cd-rom from IDE-O, 2ND Boot is floppy,3rd boot is IDE-O, having saved changes i then get, cd-rom not found, floppy not found, IDE-O..OK, could somebody please help
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Operating System Not Found" Error Message When You Start the Computer
http://support.microsoft.com/default.aspx?scid=kb;en-us;321626&Product=winxp

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect your PC!
http://www.microsoft.com/security/protect/

--------------------------------------------------------------------------------------------------

"andyl" <andyl@discussions.microsoft.com> wrote in message:
news:B27D8CC3-3A59-4D34-8CAE-BE584DAFD3DC@microsoft.com...

| just upgraded pc by putting in bigger hd, the one i removed had xp on it. Tried booting up with disk in and
out.Then get message on black screen:-
| searching for boot record from IDE-O..OK
| MISSING OPERATING SYSTEM
|
| So i went into the bios and changed the 1st boot to cd-rom from IDE-O, 2ND Boot is floppy,3rd boot is
IDE-O, having saved changes i then get, cd-rom not found, floppy not found, IDE-O..OK, could somebody please
help
 

andyL

Distinguished
Jun 30, 2004
2
0
18,510
0
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

thanks carey, up and running now





"andyl" wrote:

> just upgraded pc by putting in bigger hd, the one i removed had xp on it. Tried booting up with disk in and out.Then get message on black screen:-
> searching for boot record from IDE-O..OK
> MISSING OPERATING SYSTEM
>
> So i went into the bios and changed the 1st boot to cd-rom from IDE-O, 2ND Boot is floppy,3rd boot is IDE-O, having saved changes i then get, cd-rom not found, floppy not found, IDE-O..OK, could somebody please help
 

Similar threads