Missing "use a device" in windows 8 advanced startup

Alederangle

Reputable
May 13, 2015
51
0
4,630
0
I have a Lenovo yoga 2 11 running stock windows 8.1 however when I try and boot from a usb in advanced startup the "use a device" category is missing

This is what is should look like.


This is what is looks like
 
The question is.
Is the backup and restore option of windows turned on.
You may find that Lenovo has installed there own back up software on the laptop.
And it may have to used instead, they may of disabled windows 8 backup and restore features in such a case.
Laptops often come with a software suite installed by the manufacturer of the laptop.
That often leads to confusion when parts of windows or there feature fail to work.
So have a check if it is the case.
You should be able to re enable windows backup and restore if you choose via control panel option of windows 8.

 

Alederangle

Reputable
May 13, 2015
51
0
4,630
0


My usb is bootable as I can boot it from bios boot menu
 

Alederangle

Reputable
May 13, 2015
51
0
4,630
0


I have reinstalled windows onto the computer as I had completely wanted to get rid of super fish and other bloatware. I can't tell you whether it is enabled because I'm on my phone but it should be as I reinstalled windows
 
Also, I read that it also requires a UEFI system and I'm assuming that that means full UEFI and not legacy or Mixed-mode. I'm not sure if you turned-off Secure Boot or not or if you installed your Windows in UEFI full mode and used GPT or not.

Also go into your UEFI and see if Secure Boot is enabled and what mode it is set to "UEFI full; Mixed; or legacy"
There is also NOVO button on your laptop that let's you get to one-time boot options.

How are you going into advanced options? Are you doing this through Windows first
 

Alederangle

Reputable
May 13, 2015
51
0
4,630
0


My NOVO button is letting me boot to usb
I am using "shutdown /r /o" to get to the advanced boot options
Legacy is enabled and secure boot is disabled.
I have windows 8 & 10 duel booted but when I disable legacy I cant boot to it
 

ASK THE COMMUNITY

TRENDING THREADS