Question Ml120 RBG Not Working.

Dec 21, 2018
2
0
10
0
So I recently bought the ml120 Rbg fan pack with the included rgb controller and lighting node pro. I've installed the fan headers onto a fan controller and the rgb headers onto the included rgb controller. I have 4 fans and I've followed the instruction on the manual. I've put the rgb headers from 1-4 and 1-4 on the fan controller. The rgb controller is connected to the lighting node pro so no problems there i think. I've made sure the usb connection for the lighting node pro is connected so i cant really see any issues there. Yes it is the usb 2.0 header so its not because of that. I've made sure the sata cables are connected and the hubs are on. The fans spin fine but its just the lighting that doesnt work properly. So if anyone has had similar issues or know how to fix it please help.
 
Dec 21, 2018
2
0
10
0
So I recently bought the ml120 Rbg fan pack with the included rgb controller and lighting node pro. I've installed the fan headers onto a fan controller and the rgb headers onto the included rgb controller. I have 4 fans and I've followed the instruction on the manual. I've put the rgb headers from 1-4 and 1-4 on the fan controller. The rgb controller is connected to the lighting node pro so no problems there i think. I've made sure the usb connection for the lighting node pro is connected so i cant really see any issues there. Yes it is the usb 2.0 header so its not because of that. I've made sure the sata cables are connected and the hubs are on. The fans spin fine but its just the lighting that doesnt work properly. So if anyone has had similar issues or know how to fix it please help.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS