Question Mobo showing DRAM Yellow Light with 13th gen CPU after RMA'ing Mobo and RAM ?

Nov 11, 2022
6
0
10
0
Hello everyone,

im at a loss of words right now and need help on my problem.

I've built a new PC and the Parts are the following:
- Asus TUF GAMING B660M PLUS Wifi (DDr5)


    • Kingston Fury Beast 32GB DDR5 Kit (2x16GB) KF552C40BBK2-32 5200MHz, CL40
    • i7 13700K
    • EVGA 850 BQ 850 W 80+ Bronze Certified Semi-modular ATX Power Supply

My Issue is, that I cant get the PC to POST. Both Motherboards so far showed me that there is a DRAM Issue on the QFlash (Yellow Light). The Motherboard has Asus Crashfree Bios 3.0 but i cant seem to get that working either.
What I have tried so far:

- Reseating the CPU on both new Motherboards. (CPU Fan is just lying on top of it connected to the motherboard)
  • Reseating the RAM on almost every possible combination
  • Reseating every connection

And what I do is, I hook up my Monitor to my Motherboard, boot it up and then stick in the USB (Fat32) with the Bios File.
The Bios File name combinations have also been exhausted.
When I do that, nothing happens and QFlash is still glowing Yellow on the DRAM.

What i also know:

- My friend bought the same motherboard and was able to boot and had different lights on the QFlash than me. He was able to update his BIOS. His Packaging was also only saying that it supports 12th gen.

My Theory:
- My Motherboard is either for some reason not compatible with 13th Gen and does not want to get into Crash Free Bios 3.0.

My only last hope might be, that I try to do the same thing again with a GPU attached and see if I can get an output.

I am pretty desperate at this point and Ive been struggling since 2 Weeks now. I also went through some of the Guides for Troubleshooting but it was effortless.
Please help me.
 
Last edited:
Hey there,

it's highly likely you need to update the bios so the new chip can work.

The bios the mobo comes with may not support the 13th gen CPU. Your mobo supports bios flshback, so you could use that to update the bios, then try again with the new CPU.
 
Nov 11, 2022
6
0
10
0
Hey there,

it's highly likely you need to update the bios so the new chip can work.

The bios the mobo comes with may not support the 13th gen CPU. Your mobo supports bios flshback, so you could use that to update the bios, then try again with the new CPU.
By Bios Flashback do you mean Bios CrashFree 3.0? I've tried to get it to work but it doesnt work. I've tried it with different usb sticks aswell. Usb 2.0 and 3.0. Anything I might be doing wrong? Do I maybe need to attach a dedicated GPU to post?
 
Nov 11, 2022
6
0
10
0
Did you try this guide: How to Use ASUS CrashFree BIOS 3 ? | ASUS SUPPORT - YouTube ?

I would have thought Eazyflash would be used, but maybe bios recovery is the better option.

You should be able to post with the iGPU. Edit: It wouldn't hurt to try a decimated GPU though
EZ Flash requires me to be able to Post but since I dont even get to Post I cant use EZ Flash. Asus CrashFree Bios 3.0 also doenst work and I've tried it accordingly to the Video.
 

Alan Alan

Great
Aug 9, 2022
200
9
95
2
I don't get it, all any one talks about is bios. It seems to me the basic input output system has detected a failure in the memory and flipped the light on telling you something is wrong with the memory. You need to test each memory card one at a time in the proper slot the manual tells you too. Swapping them around in the sockets won't do anything if one is bad.
 
Jan 30, 2023
1
0
10
0
Hello, just to say....i bought brand new PC components:
-ASUS ROG STRIX Z690-F GAMING WIFI Mainboard
-Corsair Dominator Platinum RGB 32GB Kit (2x16GB) DDR5-6200 CL36 DIMM
-Intel Core i7-13700K - 8C+8c/24T, 3.40-5.40GHz, boxed
and so on.....

And guess what, it was hanged on yellow DRAM. Tried everything, then i found this thread, and after updated bios by this mode (USB bios flashback):
https://www.asus.com/support/FAQ/1038568

IT worked....so it seems BIOS is really the only problem because just not register some newer components. And most of users sending back there new components may have the same issue, that its the older bios.

Another problem with new setup and new keyboard (ROG Strix Flare II Animate) is, that not working, so when plugen the old Lohitech G15 worked asap.

So it seems some new features are very god, but some still not working as they should.
 

ASK THE COMMUNITY