Question Mobo won't POST with Dual Channel Ram on Asus B550-F motherboard?

Nov 10, 2020
2
0
10
0
Hello everyone,

I just received my new hardware and i am not able to get it to POST with two RAM sticks in B2 and A2.
It will POST with one stick in A2, and it will also POST with sticks in A1 and A2 .

Out of the box i wasnt able to get it to Post at all with any ram configuration and the yellow RAM light would be lit. After updating my BIOS to Version 1212 i was finally able to boot into POST with one stick in A2. Also I've noticed that the BIOS sets the Ram speed to 2133 MHz on default and not 3200.

Both Sticks are working in A2 so i don't think any of the sticks are faulty.

Can someone help? Maybe certain Bios settings can do the trick? Also, if i run the sticks in A1 and A2, will it work as dual channel?

My hardware:
Asus ROG Strix B550-F Gaming (WIFI)
2x16GB G.Skill Ripjaw V 3200MHz ( F4-3200C16D-32GVK)
AMD Ryzen 5 5600X with Stock Cooler
GeForce RTX 3070
be quiet! PURE POWER 600W ATX24
 
Last edited:
....
My hardware:
Asus ROG Strix B550-F Gaming (WIFI)
2x16GB G.Skill Ripjaw V 3200MHz ( F4-3200C16D-32GVK)
AMD Ryzen 5 5600X with Stock Cooler
GeForce RTX 3070
be quiet! PURE POWER 600W ATX24
Also be sure to do a CMOS reset if you haven't yet. You'll only get dual channel in A2 B2 or A1 B1. I've read where AMD's working on another AGESA release targeting memory support, that may help get dual channel working for you.
 
Last edited:
Nov 10, 2020
2
0
10
0
It turned out to be a bend pin on the cpu which touched another pin. I'm lucky nothing got short circuited. I fixed it and now the RAM works in B2 and A2 in dual channel!
 

ASK THE COMMUNITY

TRENDING THREADS