Modem

G

Guest

Guest
My friend installed win2k, and everything worked fine until one day when he couldn't connect to internet anymore!
I have never used win2k before so I'm hoping for some help here.
Here's what I tried.
Checking the connections to make sure they are ok.
Checked the settings in the modem properties.
Uninstalled the modem. It was automaticly reinstalled.
Reinstalled win2k.
The error message I get is "there's a problem with one of your devices"
Checked the modem and it says that that "This device is functioning properly"??!!!

Any suggestion!
Nothing has worked and I don't have anymore ideas:-(
 

Toejam31

Distinguished
Dec 31, 2007
2,989
0
20,780
Is this USB or Serial?

If Serial, check in the BIOS and see if the modem has been assigned an IRQ, and that the COM port is correctly configured (Serial port). If USB, make sure that this is enabled.

If the modem is correctly identified in the Device Manager, recreate the dial-up connection, and then run a diagnostic from the properties section of the device to see if the system can communicate with the modem.

Make sure the correct Services are enabled under the Administrative Tools, such as COM+Event System, DNS Client, and Telephony.

Check the Event Viewer in My Computer/Manage (the Management Console), and see what kind of errors messages can be found, such as conflicting or disabled devices. If you see an error message, and it doesn't really make sense to you, post it here, Event ID, numbers and all.

Write back with more specifics on the problem if needed (dial-up, cable, DSL ... name of ISP, etc,) or if anything I've posted requires further explanation.

Toejam31

<font color=red>My Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=6847" target="_new"><font color=green>Toejam31's Tantalizing Tantric Toy</font color=green></A>
<font color=red>Second Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=15942" target="_new"><font color=green>Toey's Dynamite DDR Duron</font color=green></A>
____________________________________________________________

<font color=purple>"Procrastination on your part does not constitute an emergency on my part."</font color=purple>
 
G

Guest

Guest
The modem is internal (PCI).
It communicates fine with the computer in the diagnostics.
I shall check the services and the rest of your advices!!

Thanks Toejam31!

I'm going to my friend in 5 hours, so I'm hoping for as many tips and advices as I can get before I leave!

All help is higly appriciated
 
G

Guest

Guest
Fixed it!
It seems like it had changed com-port somehow?!?!?
When I tried another com-port, the com1 was marked as "IN USE". I don't know why?!
Anyway.....I desided to choose com1 as my modem port. I got a warning thet This could cause other devices to crash, but I did it anyway. And suddenly the modem worked fine!

I just thought I should tell you the solution/cause to my problem. Maybe someone else get the same problem one day:)