• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Monitor displays no signal

Jun 27, 2020
6
0
10
0
i have created a brand new build. Everything turns on but the monitor keeps showing no signal. I have tried 2 monitors, 2 graphics cards, 2 hdmi cables, tried using Display Port, tried disconnefting GPU and using on board hdmi, tried clearing CMOS, i've changed the RAM around placing it in different slots.

I get 5 beeps when i turn it on, 6 beeps if i press on the keyboard to enter BIOS.

This is technically my first boot as it does not have Windows installed yet.

Specs:
Asrock B550 Phantom Gaming 4
Ryzen 5 3600
Sapphire rx 5600 xt
G skill ddr4 3200 mhz 288 pin
Corsair rm 750
Thermaltake g21 case
Cooler master hyper 212 black edition (cpu fan cooler)
Kingston 240 gb ssd
 
Last edited:

jadc007

Distinguished
Jan 6, 2012
130
2
18,695
5
I believe the Ryzens series without the G at the end do not have onboard graphics so even if you are removing the GPU and trying onboard graphics you will not get a display ... so my best guess would be the GPU could DOA, have you got another gpu that you can test with ?
 
Jun 27, 2020
6
0
10
0
I believe the Ryzens series without the G at the end do not have onboard graphics so even if you are removing the GPU and trying onboard graphics you will not get a display ... so my best guess would be the GPU could DOA, have you got another gpu that you can test with ?
Yes i tested with another GPU. I tested my gpu on another working motherboard and we got signal on the display. But once it's on my motherboard, we get mothing. I also tested the other gpu on my motherboard and got no display. I tested my gpu on an X570 and i tested a GTX 1060 on my board.
 

ASK THE COMMUNITY