Monitor doesn't turn off, PC doesn't enter the sleep mode after the setup time

Oct 3, 2018
9
0
10
0
Hello, I have issue with my new PC that is described in the thread headline. The computer and system installation are only 3 weeks old or so. At first everything worked well. After a few days, when I installed several aplications as Steam, Origin, Uplay etc. and apps needed to configure my new pc peripherals (iCUE for the keayboard, Logitech Gaming app for mouse etc.), it just stopped to work. Regardless time setup in power scheme monitor stays on and PC never goes to sleep mode. I tried to find out, in powercfg, what are the power requests. Sometimes there is Realtek audio driver listed but I don't think it's the real culprit as the sleep mode doesn't turn on even if the driver is not listed in the powercfg. I tried to disable "allow to wake PC" options for mouse or keayboard (and both), I tried to unplug them from the PC. No result. I tried to create new power scheme. No result. I tried to end running apps (as named Steam, Origin and so on), one by one, and wait for 2 minutes (that's the time setup for monitor to turn off) after each was closed. No result. I spent sever hours with this issue and right now I'm in dead end. I'm quite sure it's some process running in background that resets calls for monitor to turn off/PC to go to sleep.

If needed then I can list detailed HW list of my build but I don't think it would be much helpful in this kind of issue.

Thanks in advance for suggestions and tips.
 

Colif

Titan
Moderator
Knowing what motherboard and graphics card you have might help as it is likely a driver or BIOS update needed to resolve this. Its hardware that isn't turning off, so I expect its a driver not sending right signals to turn monitor off
 
Oct 3, 2018
9
0
10
0


GPU drivers are latest avilable, BIOS as well I believe - it's new Z390 MB. Also, strange is that it worked well at first. But, just to be sure, here's the component list:

CPU Intel Core i7-8086K 4 GHz (5 GHz Turbo)
GPU AORUS GeForce RTX™ 2080 Ti XTREME 11G
MB Gigabyte Z390 AORUS Master
RAM Gigabyte AORUS RGB 16GB DDR4 3200
 

Colif

Titan
Moderator
Have you run Gigabyte App Centre on the PC? It will confirm you have latests drivers/bios

If you don't have it, its 3rd from bottom here - https://www.gigabyte.com/Motherboard/Z390-AORUS-MASTER-rev-10#support-dl-utility

have you tried a clean boot to see if it is a startup program causing the issue - read instructions carefully and make sure NOT to disable any Microsoft services or Windows may not boot right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

If it fixes it, slowly reapply the programs you stopped at startup (Over a number of startups) to find which application is the cause
 
Oct 3, 2018
9
0
10
0


Aye, Gigabyte App Centre is one of the apps that run on background. There's only one suggested update for one of installed utilities. I can't say which one it is as I'm not on my PC right now - will be in about 9 hours - but what I know is that this update can't be installed since begining. It just offers this update, behaves as it's being downloaded and, then, it offers this update again. It was there even if sleep mode worked well I'm certain. I considered it as some kind of minor bug that is unimportant for me.

Clean boot I didn't try yet. That's good idea, I'll try when I'll be back home.
 
Oct 3, 2018
9
0
10
0
Well, finally I'm home. The update I mentioned earlier, is for USB-DAC UP 2 utility. I tried to update it again, reset the PC, checked for updates and the same update that I just installed, popped out again. Interestingly it's utility related to the USB 3.1 ports...
 

Colif

Titan
Moderator
Possibly a yellow USB port

From what I've been reading, it looks like those ports are for external audio DACs. An external DAC (Digital Audio Converter) will often produce better sound than most onboard options, and Gigabyte offers those ports for people (audiophiles) - the DAC UP ports are supposed to be especially clean and free of noise/interference.

I imagine the ports function as normal USB ports, but if you have a USB DAC, that is the port you want it plugged into.
http://www.tomshardware.com/answers/id-3617384/usb-dac-mobo.html

Have a look in you BIOS under Power Management, there is a setting named USB DAC Power, make sure it's set to Enabled. It's supposed to default to enabled. If it's enabled already, try disable it, save exit, then go back in and enable it.
http://www.tomshardware.com/answers/id-3057949/gigabyte-z170x-gaming-usb-dac-port.html
 
Oct 3, 2018
9
0
10
0
Aye, I found it in peripherals section in BIOS. There are options Normal, disabled and, then, 3 options to increase voltage. It was set up to Normal. I disabled it, enabled it, I uninstalled utility, installed it again, installed mentioned update. Nothing helps, the update is offered over and over again. Someone mentioned this problem on the Gigabyte forum as well, without reaction. Probably some bug in the update itself. I will uninstall the utility and disable the function as I don't need it anyway. Moreover I think this is just dead end and it has nothing to do with the unworking sleep mode.
 
Oct 3, 2018
9
0
10
0


Well, after all the most useful was your suggestion regarding clean boot. I was lucky and I found the real culprit very fast. In my case the troublemaker is Aorus Engine from Gigabyte. I disbled it as start up application and now everything looks fine. As it was one of the first applications that I installed I'm quite sure that the troubles came with some of its updates because, as I wrote I think, first few days everything worked well.

Curiously, even during the clean boot, App Centre still is able to run at the start up. I doublechecked if there isn't any other process, except the MS ones, allowed and if I did not miss to disable something to run at the start up. There was nothing but App Centre turned on with every boot anyway.

Nevertheless, thank you for your suggestions, it helped me much!

:cheese:
 

ASK THE COMMUNITY

TRENDING THREADS