Question Monitor Flickering with DP 1.2

Anibal Canhoto

Honorable
Apr 18, 2013
13
0
10,510
0
Hello everyone.

About 3 weeks ago I bought an AOC CQ32G1 . At first I was so amazed with the jump to 1440p and 144hz that I missed something that was probably here all along. The screen flickers. It's not noticeable when gaming but when reading text specially up close you can notice the text doesn't stop moving. Now: I already found 3 ways to fix this issue but what I want to know is if this is supposed to happen and what causes it because if it's not supposed to do it I'll just RMA. Also the GPU (RTX 2080) is also new as is most of my system.

What have I done that has no effect on the issue:
Plug/unplug second monitor
Switch to a different display port on the GPU (monitor only has 1 so can't change that one).
Switch to a different display cable

What have I done that fixes or at least seems to fix the problem:
Turning Free-sync (Adaptive G-sync) on seems to fix the problem
Change the monitor settings from Display Port 1.2 to 1.1 seems to fix the problem
Changing the refresh rate from 144hz to 120hz seems to fix the problem
Using an HDMI connection instead of the display port seems to fix the problem.

Now I intend to use display port so the HDMI connection solution is irrelevant anyways. I intend to use g-sync most of the times but not always (right now this is the solution I'm using because I don't want to lower the refresh rate). Also I don't want to go from 1.2 to 1.1 because this will also lower the refresh rate to 120hz. At this point I think it's safe to rule out the graphics card as the culprit and it seems to be an issue related with Display Port/Refresh Rate.

Does anyone have any idea of what could be causing this?
 

Lutfij

Titan
Moderator
Which version of the drivers for your Nvidia card are you on? For good measure, check and see that you don't have any BIOS updates pending for your motherboard. Also, what version of Windows 10 are you on?

Might want to include your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
 

Anibal Canhoto

Honorable
Apr 18, 2013
13
0
10,510
0
Check your display adapter settings and make sure they match your monitor display settings.
View: https://imgur.com/ypY2yH4


How exactly? Is this it?

Which version of the drivers for your Nvidia card are you on? For good measure, check and see that you don't have any BIOS updates pending for your motherboard. Also, what version of Windows 10 are you on?

Might want to include your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
CPU: Ryzen 7 3700X
Motherboard: MSI B450 Tomahawk
Ram: G-Skill 16GB 3200mhz
SSD/HDD: Samsung Evo 500GB (OS is on this one as are most apps) / OCZ Agility 3 128GBs /1TB Western Digital Green
GPU: Geforce RTX 2080 Zotac
PSU: Corsair HX850
Chassis: Cooler Master HAF 932
Windows 10 Pro 64Bits
Nvidia Version is the last one (436.02)
BIOS is the latest version as well, I even had to flash the BIOS before I could install the Ryzen.

I have a 780 laying around and tomorow I will have some time and I'll try to test with it to see if the flickering still happens.

Also I made a video (not great quality). It's not as clear on it as it is on my screen but if you look closely on the upper left corner you'll see the letters are moving up and down even with the camera being completely still. (sorry about some breathing):

https://photos.google.com/share/AF1QipOkzmHjI_ERIJ-dMiYgje-Ha-i0Om0yM8FCflVu1iBX-8im-Z_Zojs7CcV1Q6Sx-g/photo/AF1QipPX1pe5732-f6k93d1-xUgNIGr3luCwHe717VrA?key=SXdGVGphZHlCUEJYOEw1WUZfcnh4clpqQWUtZHp3
 

Anibal Canhoto

Honorable
Apr 18, 2013
13
0
10,510
0
Hi. Sorry on the late feedback but I've been a bit busy this week so I only managed to do a few more tests today.

Tried with the 780 and the results were all the same. It's safe to say I can rule out the Videocard. I've messed with all sorts of gpu settings and like before the only way I managed to fix the flickering is downgrading to 120hz, turning on Free-sync, changing to an hdmi cable or going from DP 1.2 to 1.1.

I don't notice any flickering on videos or anything with motion but on text like youtube comments or as I'm typing down here the text keeps moving up and down like it's shivering.

Any idea of what could be causing this or should I just give up and RMA the monitor?
 

ASK THE COMMUNITY

TRENDING THREADS