Question Monitor goes black, fans at full speed and sound bugs out and repeats, forced to hard reset

Jun 13, 2020
11
2
15
0
As the title states. Ive encountered this problem before while playing Warframe on highest settings, t elimenated the issue, but this time it happend while i was playing Gmod, i didint notice it was stressing my pc even tough Gmod normally doesnt cause my pc load 90% of the time. to give some backstory, first thing that happens is the monitor goes black and goes to power save mode (just disconnects) my sound goes stuttery and i cant do anything, during this my fans were at full speed ( i didnt notice since i was using headphones ) and i was forced to do a hard reset via powerbutton. ive booted and it all looked fine, this is odd behaviour since my CPU reaches a max of 60°c under load, and my GPU is allways under 60°c as well. I decided to do some troubleshooting and it seems its a PSU and a GPU problem. The PSU is quite new its a 750W powersupply from corsair and i also used a RX 580 with it and a I5 3470 . Used to have a 650W china PSU that was under very heavy load and was making crackling sounds. Can someone explain me why this happend? and is there a possible solution aside upgrading, i will take caution when playing heavy load games by lowering the settings and using a FPS cap while at it.
RX 580 8GB
I5 3470 4C 3.3GHZ
12GB DDR3

cooling is consisted of one large Front fan cooling the hard drives, one small bottom front fan . i have a side fan located on the case wall/door and 2 back fans (small)
 
Sep 21, 2020
3
0
10
0
As the title states. Ive encountered this problem before while playing Warframe on highest settings, t elimenated the issue, but this time it happend while i was playing Gmod, i didint notice it was stressing my pc even tough Gmod normally doesnt cause my pc load 90% of the time. to give some backstory, first thing that happens is the monitor goes black and goes to power save mode (just disconnects) my sound goes stuttery and i cant do anything, during this my fans were at full speed ( i didnt notice since i was using headphones ) and i was forced to do a hard reset via powerbutton. ive booted and it all looked fine, this is odd behaviour since my CPU reaches a max of 60°c under load, and my GPU is allways under 60°c as well. I decided to do some troubleshooting and it seems its a PSU and a GPU problem. The PSU is quite new its a 750W powersupply from corsair and i also used a RX 580 with it and a I5 3470 . Used to have a 650W china PSU that was under very heavy load and was making crackling sounds. Can someone explain me why this happend? and is there a possible solution aside upgrading, i will take caution when playing heavy load games by lowering the settings and using a FPS cap while at it.
RX 580 8GB
I5 3470 4C 3.3GHZ
12GB DDR3

cooling is consisted of one large Front fan cooling the hard drives, one small bottom front fan . i have a side fan located on the case wall/door and 2 back fans (small)
As the title states. Ive encountered this problem before while playing Warframe on highest settings, t elimenated the issue, but this time it happend while i was playing Gmod, i didint notice it was stressing my pc even tough Gmod normally doesnt cause my pc load 90% of the time. to give some backstory, first thing that happens is the monitor goes black and goes to power save mode (just disconnects) my sound goes stuttery and i cant do anything, during this my fans were at full speed ( i didnt notice since i was using headphones ) and i was forced to do a hard reset via powerbutton. ive booted and it all looked fine, this is odd behaviour since my CPU reaches a max of 60°c under load, and my GPU is allways under 60°c as well. I decided to do some troubleshooting and it seems its a PSU and a GPU problem. The PSU is quite new its a 750W powersupply from corsair and i also used a RX 580 with it and a I5 3470 . Used to have a 650W china PSU that was under very heavy load and was making crackling sounds. Can someone explain me why this happend? and is there a possible solution aside upgrading, i will take caution when playing heavy load games by lowering the settings and using a FPS cap while at it.
RX 580 8GB
I5 3470 4C 3.3GHZ
12GB DDR3

cooling is consisted of one large Front fan cooling the hard drives, one small bottom front fan . i have a side fan located on the case wall/door and 2 back fans (small)
I also have the same problem now have you fixed the issue yet?
I7-7700k
Gtx 1080 strix
32 gb ram 2x16 Corsair rgb pro
Asus Rog z270 Maximus ix hero
EVGA supernova 750Watt g2
2 ssd Samsung 850 qvo
I have done a fresh install of windows 10 and a new ssd to install new drivers also replaced the thermal paste and thermal pad on my gpu (doesn’t go over 74c @1440p high settings)it seems after the re-pasting of the gpu it made it black screen less but it still happens. Also my cpu only maxes to 59c. it mostly black screens right after gaming while I’m browsing steam, YouTube, twitch etc. I’m thinking of just buying another gpu or psu. What did you end up doing?
 
Jun 13, 2020
11
2
15
0
ive come to the conclusion that this is a Motherboard issue. soundcard , fans speeds etc. other forums have considered it a MB or PSU problem, in my case its the motherboard, 12+ year old asrock z68 pro3 motherboard. you may experience a simmilar issue.
 

ASK THE COMMUNITY

TRENDING THREADS