Question Monitor goes blank with DRAM LED lit after normal POST ?

May 18, 2021
1
0
10
0
Hello.

My build is quite recent (January 2021) and it was running fine until recently, I have started experiencing issues which seem to be getting worse. Initially, my PC would function normally but at times, when it went to sleep, I would not be able to wake it up using keyboard/mouse (no LEDs on keyboard/mouse but the system was still running with fans and all LEDs working). The reset button nor does holding down the power button worked. Every time I had to do a hard reset (turn the PSU off) in order to boot it up again, at which point it tells me the BIOS has been reset (?).

A couple days ago, I did a youtube search "pc not waking up from sleep" and one video suggested turning off Link State Power Management and disabling hibernation (powercfg -h off). However, I found that it made the problem worse. Now, the PC boots up normally and I can get into windows normally, but after some time the screen goes blank and I notice the red DRAM LED lit up. Again, the keyboard/mouse LEDs are not lit up but the cpu fan/system fans/LEDs are working.

I have tried to re-seat the RAM in different slots and updated the BIOS but it has made no difference whatsoever. I also ran the Windows Memory Diagnostic Tool and that came back with no errors.


If anybody knows what I should be trying next, please do let me know.
Thanks

PC Specs:
  • AMD Ryzen 7 3800X
  • Gigabyte GeForce RTX 2070 SUPER GAMING OC 8G
  • Gigabyte B450 AORUS ELITE V2 (Rev 1.0)
  • CORSAIR Vengeance LPX 16GB (2x8GB) DDR4 3600MHz CL18 Memory Kit
  • EVGA SUPERNOVA 650 G5
  • Windows 10 Home
 

ASK THE COMMUNITY

TRENDING THREADS