Question Monitor goes into Sleep Mode randomly

justghidi

Reputable
Jun 27, 2018
2
0
4,510
0
Hello good people.

Despite changing all the settings I could find my monitor still goes to sleep, while it is being used. It's happening every time I am using Unreal Engine. And it won't wake up when Mouse, Keyboard or even buttons or the Monitor are pressed. Only way I found to wake up is a hard restart or switching off and on PC.
It happened before when using other software or games.

My monitor is: Lenovo ThinkVision LEN S24q-10 (it's a 24" 2560x1440 monitor)
Cpu: Ryzen 2600
GPU: MSI GTX 770 2GB

I've changed the cable. I was using a DisplayPort cable and switched to HDMI.
Tried all the settings I could find.
Power and Sleep Settings
Please help/suggest ideas.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

What version(not edition) of Windows 10 are you working with? Mind sharing what version of Nvidia's drivers you're on as well? As for your motherboard, check and see what BIOS version you're on at the time of writing. Speaking of motherboard, make and model of the said motherboard? Age of the PSU and it's make and model? Have you tried working with the panel on another wall outlet?
 

justghidi

Reputable
Jun 27, 2018
2
0
4,510
0
Hey man, thanks for the quick response.
I have a MSI B450M MORTAR
Seasonic 550W Gold PSU
Today I have:
Updated windows
Updated graphics card to the latest non-beta version
I've tried resetting all settings to default
Updated BIOS to the latest non-beta version
And this:
"Click Start, type gpedit.msc in the Start Search box, press Enter to open Local Group Policy Editor.
Navigate to Computer Configuration->Administrative Templates->System->Power Management->Sleep Settings.
Double click Allow applications and services to prevent automatic sleep, chooseEnabled. If you enable this policy setting, any application, service or device driver may prevent Windows from automatically transitioning to sleep after a period of user inactivity.
And double click Turn on the Ability for Applications to Prevent Sleep Transitions, choose Enabled.If you enable this policy setting, an application or service may prevent the system from sleeping (Hybrid Sleep, Stand By, or Hibernate)."
Today I tested on the game "Lineage 2" not a very demanding game as it can be played on integrated graphics. Every time I would make a change and play for about 5 minutes before the monitor would go black then power-saving mode.
Would reinstalling windows help?
If I browse internet or watch YouTube the pc doesn't go to sleep... If so, then I was thinking it could be the gpu?
Should I run a gpu test? Which one?
 

ASK THE COMMUNITY

TRENDING THREADS