Question Monitor loses signal and I have to log back into computer when it regains signal ?

Jul 5, 2022
2
0
10
0
This is my first build and I’ve had some issues and I thought I resolved them. My Pc will be fine but when I play a game a few minutes in my monitor will go black, lose signal, my mouse and keyboard will stop working too, then when everything comes back on I have to log back into my pc.

My pc doesn’t seem to actually turn off though, nothing stops. Sometimes the white debug lights will come on, the vga one followed by the boot. Rarely the cpu will come on too though. These lights only blink though, they only stay lit for like 30 seconds at most.

I’ve checked the cables, they’re all fine, my cpu pins are not bent, my motherboard has updated bios before I got it by a reputable brand. I don’t know what I should do. Can someone please help?
 
Jul 5, 2022
2
0
10
0
full system spec? include brand and model of the psu

check cpu/gpu temp during the game?
yeah sure, I’ve sent my pc into a shop so they can look at it but I have:

Ryzen 5 5600
Msi b550m pro-vdh wifi motherboard with bios updated
Gigabyte 1660 oc 6gb
Corsair 750w 80+ Gold fully modular atx power supply
2x8gb Corsair ram 3000Mhz
6 case fans, 3 intake, 3 outtake
2tb seagate barracuda 3.5in SATA
M.2 250gb WD blue

As far as my temps, they didn’t rise above 60 C, I was talking to the person who works at the shop and they said it might be an issue with the graphics card itself cause apparently gigabyte gpus are prone to acting up.
 

ASK THE COMMUNITY

TRENDING THREADS