Question Monitor loses signal when entering Windows ?

Sep 21, 2021
4
0
10
0
Hello,
I have a system with a Z170 pro gaming mobo. It worked fine with a dedicated gpu. Monitor is native 144hz and supports 2560x1440p. I removed the gpu, since it was having some issues and it needs service. I plugged the monitor into the mobo's hdmi slot, intending to use the on board integrated graphics, when this happened:

Booted normaly, got into Windows with a lower resolution, something like 1024p. I changed the resolution to 2560x1440. It worked for a minute fine, then when I opened the browser, the monitor suddenly lost signal (with message "signal lost"). The computer was still running, but the screen got black. Rebooted from the power buton, went to bios, the gpu was set on auto. I selected PCI, then booted, same problem.

On a second try, I selected CPU graphics in bios, same problem. The screen shows the Windows logo loading, then goes black with "signal lost" as soon as it enters Windows. Reverting Bios to the default settings, same problem.

I don't know how to change the resolution to have a signal again. I also don't know why is this a problem, since the monitor can hold this resolution. I don't know how to boot in safe mode without looking. I have the Windows key disabled from Windows, it was bothering me when I was gaming (I'm using Alt and Ctrl keys a lot and it was a nightmare). When booting, before the Windows starts loading, the F8 key does not work. Shift+F8 doesn't, as well. I have no idea how to see my Windows again. I remember using the on board graphics in the past, for a couple of weekes, with 2560x1440p, no problems. I don't know what happened now.

My question is: can it be fixed from Safe Mode? If yes, how do I enter Safe Mode from booting? Keeping the power button pressed doesn't go to Windows repair, it just shuts down the system.

Thank you for any advice.

Later edit. Specs:

I7 Skylake 6700k 4.0 ghz
ASUS Z170 Pro Gaming
Corsair Vengeance 32Gb DDR 4 3000MHz
SSD Samsung 750 Evo 120Gb
Super Flower Leadex 650W Gold
Noctua NH-D14
Case Thermaltake Versa N26
Missing GPU: ASUS ROG STRIX RTX 2080 8 GB
 
Last edited:
Sep 21, 2021
4
0
10
0
Nothing changed.

I have removed the battery for 2 minutes with all the cords off. When powered, the computer prompted me with the message that the BIOS was reset and that I should press F1. In BIOS, I pressed F5 for default settings, even though at the exit it said no changes were made (was already on default). After restart, I watched the Windows logo loading, then "signal lost" message, followed by black screen, with the system working still and (probably) Windows loading normally.
 

helper800

Distinguished
Nothing changed.

I have removed the battery for 2 minutes with all the cords off. When powered, the computer prompted me with the message that the BIOS was reset and that I should press F1. In BIOS, I pressed F5 for default settings, even though at the exit it said no changes were made (was already on default). After restart, I watched the Windows logo loading, then "signal lost" message, followed by black screen, with the system working still and (probably) Windows loading normally.
If you suspect windows is running press a key like caps lock on the keyboard to confirm its not frozen by making sure that the caps lock LED turns on and off when you press caps lock. If the computer is frozen pressing the caps lock will not illuminate the LED from the associated key. If you can get to desktop without the monitor try this key command; Control + Shift + Windows Key + B. This will reset the graphics driver if there was an issue loading them on boot / windows startup.
 
Sep 21, 2021
4
0
10
0
If you suspect windows is running press a key like caps lock on the keyboard to confirm its not frozen by making sure that the caps lock LED turns on and off when you press caps lock. If the computer is frozen pressing the caps lock will not illuminate the LED from the associated key. If you can get to desktop without the monitor try this key command; Control + Shift + Windows Key + B. This will reset the graphics driver if there was an issue loading them on boot / windows startup.
The CAPS key lights up.
I have the Windows key disabled from Windows, the key does nothing.
 
Sep 21, 2021
4
0
10
0
How exactly did you disable the windows key? Through windows? Regedit? Disable the key on the keyboard?
Regedit I think, it was 4 years ago, I found a simple tutorial on the internet. I saw no purpose for that key and it was bothering me when using Alt and Ctrl keys frequently. I'm sorry...
 

ASK THE COMMUNITY

TRENDING THREADS