Question Monitor needs time to warm up

Apr 16, 2020
4
1
15
0
A few months ago, I got a second AOC 21G1WG4 monitor because my first one seemed to be working well. Sometimes I would A few weeks later, I found that whenever I would leave for the weekend, when I returned, the monitor would have colored lines across the screen. Unplugging, switching ports, and restarting my computer would not do anything. Instead, they would just suddenly disappear after a while. I also suspect an issue with my PSU or GPU, because I have also been constantly experiencing stuttering that should not be occurring given my strong PC specs. Is this just normal wear and tear of the monitor, faulty parts, or something else?

Specs:
CPU: AMD Ryzen 5 3600
GPU: ASUS ROG STRIX GeForce RTX 2070 SUPER
RAM: Corsair Vengeance LPX 16GB DDR4 DRAM 3200MHz
SSD: Samsung 860 Evo 1TB
Motherboard: MSI MPG X570 GAMING PLUS
PSU: EVGA SuperNOVA 750 G3, 750W

Picture of monitor: View: https://imgur.com/a/UrJapxM
 
Try "LIGHTLY" tapping on the screen in several areas to see if it changes anything. Also have you tried a different monitor to rule out your gpu? You can try ujnplugging your cable at both ends and plugging it back in to see if it changes anything. Also update your drivers, or if you already have try rolling back to an earlier one that worked.
 
Apr 16, 2020
4
1
15
0
Tapping and unplugging didn't change anything. I've also used two other monitors, the colored lines only appear on this monitor. Drivers have also been updated 2 or 3 times over the past couple months with no change.
 

ASK THE COMMUNITY

TRENDING THREADS