Monitor no signal when booting into windows 10

Feb 17, 2018
34
0
40
1
Whenever I boot into windows 10 my monitor says no signal, I am using a HDMI cable however when using a DVI to VGA adapter the monitor shows the computer booting into windows. If I open some games or applications such as Grand Theft Auto V, the monitor begins to flicker only in-game, the menu is fine. I have tried running these applications in windowed mode, fullscreen and borderless windowed. if I switch to HDMI when windows has loaded the monitor works fine and the flickering is gone. Any advice on how to save myself from unplugging and plugging in display cables?
 

therealduckofdeath

Honorable
May 10, 2012
783
0
11,160
70
Check that your default resolution and refresh rate is within what your display can handle. You can also try removing the graphics driver with DDU. If you use DDU I recommend you follow the on screen instructions to do a clean removal in Safe Mode and make sure DDU is allowed to prevent Windows from automatically update the driver on the next reboot. Start off by downloading a new copy of the graphics driver from AMD/Nvidia, whichever applies to you, which you then install once you're done uninstalling the current one.
 
Feb 17, 2018
34
0
40
1


Hi, I have used DDU many times to reinstall my graphics drivers before and even to try and fix this issue. It has not worked for me
 
Feb 17, 2018
34
0
40
1


Hi, I did this and the computer booted up without a problem.
 

ASK THE COMMUNITY

TRENDING THREADS