Question Monitor no signal?

Jul 21, 2020
2
1
15
0
I just built my first Pc, the specs are:
Ryzen 5 3600
Asrock b450m pro4
Team t force vulkan 16gb
Radeon rx 5600 xt
Corsair 550w bronze certified
Kingston 120gb ssd

When I first plugged it in my monitor worked, and then I turned it off and on and it doesn’t work then I do it again and it worked so I installed windows through a USB and rebooted it and now the monitor just says no signal. How can I fix this, please help.
 
Jul 21, 2020
2
0
10
0
I've had a similar issue like your is now, you can take a look on my last post and see how my pc works now, I had the same thing happened to my pc when it turns on but my monitor stays black and says: "No signal". HDMI port was totally malfuncioned, and I was lucky because my monitor came with HDMI and DVI cables, so I tried eith DVI port and it starts working well wihtout this problem but sometimes until today I had moments when my monitor starts blinking black and than shows normal picture and it was blinking all the time until I put off my DVI cable from the GPU and put it back or basically restarts my PC. So, it's not a good sign.
 
Jul 21, 2020
9
1
15
0
I had issues getting my monitor to recognize the signal from my new video card recently. It would just say "no signal." It had been working fine with my previous card. I puzzled over it for a while, but eventually ran across a forum post where someone said to unplug the power from the monitor, wait a minute and plug it back in (don't just turn it off & back on). I was highly skeptical but I tried it, and it worked. Monitor has worked fine since.
 
Reactions: kurdtnz

ASK THE COMMUNITY