Monitor not detected

djesmit

Prominent
Mar 11, 2017
7
0
510
0
I have an odd issue that has only started happening recently. Here are my specs to start with:
MSI Gaming 5 z270 motherboard
I7 7700k processsor
GTX 1080 Hybrid
Corsair vengeance 16gb ram

Anyways, I have a dual monitor setup, a 23.4 inch Asus and an older 27 inch Lg both work fine. The LG uses DVI cause it's old and I have to run an HDMI to Display port adapter for my Asus cause it's also old.

Everything has worked except for when I took my PC to a friend's house for a gaming party. I get there hook everything up as usual but only took one monitor due to space. I take the Asus with the adapter and plug in the same port as usual and computer boots fine but nothing posts to monitor. I try switching inputs and still nothing. Gave it another try like ten mins later and then it worked fine.

So after party I get home and plug my computer back in as usual with both monitors and run into the same issue. Computer boots fine and normal but no monitor detection. Tried changing to just to one monitor and nothing. Tried switching inputs, just DVI, just HDMI, just HDMI-display adaptor and can't get anything to detect. GPU is getting power and nothing has shaken loose upon inspection.

I am super baffled by this. Anyone have an ideas? Am I missing something simple?

Sorry for long backstory, just literally what happened. On mobile apologies for format errors. Thanks for any advice.
 

djesmit

Prominent
Mar 11, 2017
7
0
510
0
Windows 10 home
Corsair CX750M about a year or so old.
Everything is up to date as far as I know, including Nvidia drivers. I reformatted about 4 months ago and made everything current.
 

ASK THE COMMUNITY

TRENDING THREADS