Monitor not displaying correct resolution after Windows 8.1 install.

adam rich

Honorable
May 29, 2013
8
0
10,510
0
So I just updated my pc to 8.1 and now my HDTV I use as one of my monitors won't display the correct resolution. The HDTV doesn't display full screen anymore, there are 2 inch black borders all the way around the screen now and it doesn't fill the whole screen. My acer 1080x1920 24 inch monitor connected via VGA cable works fine. The HDTV is connected via hdmi and it is a Emerson LC391EM3 1080X1920 60h. The pc uses a AMD A6 5400k APU. Any idea how to get the HDTV to display correctly without going back to windows 8.0? I tried to update the graphics driver but it said the driver was up to date. Any help you could give would be great. Thanks.
 

namdlo

Honorable
Jun 20, 2012
451
0
10,860
45
Did you re-install the video drivers after the upgrade?

You're dealing with what's called "underscan". There is an option in CCC to fix this under flat panels.
 

adam rich

Honorable
May 29, 2013
8
0
10,510
0


Had to re install the catalyst control because it wasn't working right after the update but I changed the scaling and fixed the problem. Thanks.
 

Derek Hussin

Honorable
Oct 19, 2013
1
0
10,510
0
Thanks to namdlo and rolli59 for their responses here, exactly what I needed.

Scaling was set to something like 10% underscan, pulling this all the way to 0% solved my issue.
 

bluetahoe99

Honorable
Nov 6, 2013
1
0
10,510
0


--> There is a much simpler solution. I upgraded yesterday and had the same screen resolution problem so I went down to the Windows store. Right click desktop and select "personalize". Then in the bottom left of the next screen click "display". The problem for me was that after the update "change the size of all items" had been moved to "larger". The tech switched it back to small and bammo! I'm back to normal. Simple as that.

 

mizzyyy

Honorable
Nov 8, 2013
1
0
10,510
0


YES!!!! THANK YOU!!!!!!!!!!!! I've been trying to figure this out for hours!
 

mmmat

Honorable
Nov 20, 2013
1
0
10,510
0


You are the best, after looking for some imagined problems - just this simple solution... perfect!!
 

Krista Gilbert

Honorable
Nov 28, 2013
1
0
10,510
0
If that simple solution doesn't work for you.. as it didn't for me :(
again, go here: http://www.amd.com/us/Pages/AMDHomePage.aspx
highlight: Drivers & Support
click on your OS under APU or GPU
download
run
right click on desktop and you should now see Catalyst Control Center (which was the problem I had.. it wasn't there)
Click on Destop and Displays -- My Digital Flat Panels -- Scaling Options
Set to Overscan and there you go... the display is now full screen :)
 

eniveld

Honorable
Dec 17, 2013
1
0
10,510
0
Sweet! For my Lenovo computer, I just went to

http://support.lenovo.com/en_US/downloads/default.page?selector=expand

and selected Display & Video Graphics drivers for Windows 8.1, downloaded the driver, installed, and I didn't even need a restart. No more black borders around the edges of my monitors.

Based on this experience, I would suggest going to your vendor specific web site and downloading the Windows 8.1 drivers for your comptuer.
 

zmatos

Honorable
Jan 29, 2014
1
0
10,510
0


Thanks, this fixed it for me! yeah!
 

smithy56

Reputable
Jun 5, 2014
1
0
4,510
0
Bang on - you couldn't have made it any easier - you're an absolute star. +++Craig+++:bounce:



 

Abhishek Bali

Reputable
Jun 30, 2014
1
0
4,510
0


 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts