Question Monitor shows "No Input" after installing Radeon Adrenaline 2020 Edition ?

Daoyang

Honorable
Nov 13, 2015
3
0
10,510
0
So I tried updating my graphics card driver and I've decided to install the Adrenalin Software 2020 Edition as the current one on my desktop is not working ( as normally I would use to to automatically update my graphics card drivers). After installing the software and setting up, it prompts me to restart my desktop (or it would restart for me in a few minutes) so I decided to click "Restart Now". After it restarted the computer fans and lights were on but the monitor does not display anything and it shows the "No Signal".

I left it a while, thinking it was just a slow start up but after around 10 minutes I decided to force restart the desktop but it still shows "No Signal" on my monitor. I tried going into safe mode by spamming F8 when starting the pc up but it still does not display anything on the desktop. I do not think this is a monitor issue as it was still working fine and when I plug it in my laptop it is able to display my laptop screen on it. It must've been a graphics card driver corrupt but i do not know how to fix it... Any help is appreciated and thanks in advance!!

My PC Specifications :
Ryzen 5 2600
Gigabyte RX580
B450m pro4
16 GB DDR4
 

ASK THE COMMUNITY

TRENDING THREADS