Monitor stays on standby

glen_edwards33

Distinguished
Jul 2, 2009
3
0
18,510
Hi all

I just built the following system:

- Phenom II 720be x3
- 790fx-gd70
- 6gb ddr3
- hd4870 gfx card
- Antec basiq plus 550w

I build the pc, it has a 160gb sata hdd, and turned it on. My screen stays on standby mode, but the pc starts up. All the fans come on, and all the lights turn on. My hdd led light, which used to flicker green, is now orange, and stays on permanently. I've tried a different screen, same problem. I've tried booting with no ram or hdd, same problem. I've tried booting with no gfx card, same problem(except I could not have a screen attached this way, as the motherboard has no onboard gxf card). I even tried pulling the cmos battery out for about 30 seconds.

Any advice would be welcome.
 

glen_edwards33

Distinguished
Jul 2, 2009
3
0
18,510
Hi, shortstuff_mt

Thanks for the reply, but I have already looked through that guide.
Some good ideas, but I had already tried the relavent ones.

Still stumped
 
So you've already ensured the 8-pin CPU power connector, the 24-pin motherboard power connector, and both 6-pin power connectors are fully plugged in? Did you also check each stick of RAM individually in each RAM slot? 6GB kits are designed for the Intel i7 CPU's, not AMD. Are you sure your motherboard supports your RAM? You'll need to use the right RAM slots as indicated in the motherboard owners manual.
 

glen_edwards33

Distinguished
Jul 2, 2009
3
0
18,510
Hi, shortstuff_mt

Thank you for your reply again.

I have checked the ram, it's fine. the reason i bought 6 gigs is because it was on special. I'll buy another 2 gigs very soon. This will take advantage of the dual channel.

I went home last night and studied all my connections. Turns out my 24-pin connection was slightly damaged. I replaced it, and my pc runs perfectly.

Thank you for all your help!