Monitor / tv dual display not working after boot up

phneeley

Distinguished
Aug 30, 2011
2
0
18,510
Hello,

I would like to setup dual monitors (clone, not extended) using my LG 27" 1080i monitor and a Dynex 32" 720p TV.

Currently, I have the LG hooked up via DVI and the TV hooked up with HDMI.

If I connect both displays and then turn on the computer, they will both display the various bootup screens, all the way up to the windows 7 loading screen (not the user sign in page), after which both displays go black and say "no signal". Once this happens i cannot get either display to work individually without resetting the computer.

Any idea how I can this to work? My video card is a Radeon HD 6950, and I currently have the resolution set to 1920x1080.

Also, I have no problem doing this (cloning a display) using a laptop (vista) and the Dynex TV via HDMI. The laptop I'm using has an ATI Mobility Radeon HD 4650 and is set to 1600x900 resolution.

Any help would be greatly appreciated!

Best,
Patrick
 

phneeley

Distinguished
Aug 30, 2011
2
0
18,510


Hi wolf,

Thanks for the reply! I have tried to change the display resolution via windows and catalyst control center to 1280x720, but i still have the same problem: it both displays never get past boot up or when I connect the second display when one is already running, they both go blank.

Please let me know if you meant something else.

Best,
 

Wolfshadw

Titan
Moderator
No. That is what I meant. It sounds like you still have an invalid resolution on the Dynex HDTV and when you connect it, the graphics card is trying to promote that display to the primary.

There is an option in Catalyst Control Center to enable a hot-key toggle. With just LG 27" monitor connected, set up a hot key to swap the monitors. Connect the Dynex HDTV and when it goes blank, use the hot key to swap monitors and see if that gets you a desktop on the LG 27".

-Wolf sends