Question Monitors not turning on for a long time

Jun 6, 2019
2
0
10
0
I have 2 monitors (Asus VE278Q), and they take a long time to turn on. The second monitor has a blue blinking (the button that turns the screen on and off) accompanied by high frequency beeping for around 10 minutes before actually turning on. My main monitor has the same problem, except that it doesn't even turn on most of the time. Sometimes when it does though, it takes it around 8 hours to turn on. I've tried using different Display Port cables, power cables, even different power outlets, but with no improvement or change.

EDIT: Forgot to mention that they used to take a lot less time to turn on, and the time before they turn on started becoming substantially longer.
 
Jun 1, 2019
8
0
10
0
What I have tried in the past, is to remove the power cord, while the unit is on. Wait 30+ seconds (power drain), place the power back in.
Turn on the unit, and see what happens...

On Planar monitors, you have to hold buttons 2 & 4, at the same time as taking the power cord out.
 
Jun 6, 2019
2
0
10
0
What I have tried in the past, is to remove the power cord, while the unit is on. Wait 30+ seconds (power drain), place the power back in.
Turn on the unit, and see what happens...

On Planar monitors, you have to hold buttons 2 & 4, at the same time as taking the power cord out.
I've tried that, the only difference it makes is that sometimes the monitors take a little less time to turn on. Still have the same issue though.
 

ASK THE COMMUNITY

TRENDING THREADS