Question Most of my apps aren't responding and pc running very slow

May 6, 2022
3
1
15
0
Hello, most of the games that I could play 2 or 3 months ago i can't right now. My pc has been running very slow since then and most of the apps that I use aren't responding or they have very slow responsiveness, it says that they've stopped responding(some of the apps are: task manager, windows explorer, most of my games and some browsers) I've tried to find a solution online and nothing has helped so I went ahead and gave it to get my pc fixed but they said that there wasn't anything wrong with it. I've tried scanning for virus or malware but nothing came up. While gaming my performance is ram:60-80% cpu:30-50% disk:42-50%(it has been worse before because the games I play are not that wanting of performance). I've tried everything and I've had this problem for some time and I can only play 1 or 2 games and with freezes included. I don't know what to do so could someone please help me. :D


my specs:

Ram:8.00 GB
Processor:AMD Ryzen 5 1500X Quad-Core Processor
Motherboard A320M PRO-VD PLUS (MS-7B38)
GPU: NVIDIA GeForce GTX 1050 Ti
 
Reactions: englandr753

englandr753

Distinguished
Two things come to mind:

Go to add/remove programs and look for anything installed that you don't recognized. Sometimes when you download and install a program from the internet it can check the option to install something that can use up your resources to do its bidding.

The other thing could be a potential hard drive or cable problem that may not be full blown defective just yet. You can download a trial version of hard drive sentinel and see if it detects any issues with your drive(s).

Have you changed anything in your system lately? Add hard drives, change sata cables or their connection to your components? I ask this because I recently changed all of my sata cables and had one that appears to be defective and it was causing slow boots, slow responsiveness and also drive errors at boot up windows had to attempt to correct. Changing the sata cable fixed it for me.
 
Reactions: Sakkiren

englandr753

Distinguished
One more thing, a defective cd drive, if you have one, can also cause this or another external device plugged into a usb port or esata port. Unplug any devices you don't need to run and see if the issue goes away...
 
Reactions: Sakkiren
May 6, 2022
3
1
15
0
Two things come to mind:

Go to add/remove programs and look for anything installed that you don't recognized. Sometimes when you download and install a program from the internet it can check the option to install something that can use up your resources to do its bidding.

The other thing could be a potential hard drive or cable problem that may not be full blown defective just yet. You can download a trial version of hard drive sentinel and see if it detects any issues with your drive(s).

Have you changed anything in your system lately? Add hard drives, change sata cables or their connection to your components? I ask this because I recently changed all of my sata cables and had one that appears to be defective and it was causing slow boots, slow responsiveness and also drive errors at boot up windows had to attempt to correct. Changing the sata cable fixed it for me.
Hello I've checked the apps and there's nothing out of the ordinary. As for the driver sentinel it says that the ssd is working both for performance and health at 100% and the description says it's working perfectly, as for the hdd its performance is at 100% but health at 0% and the description says the following:

"Failure Predicted - Attribute: 5 Reallocated Sectors Count, Count of sectors moved to the spare area. Indicate problem with the disk surface or the read/write heads.
Problems occurred between the communication of the disk and the host 53241 times.
In case of sudden system crash, reboot, blue-screen-of-death, inaccessible file(s)/folder(s), it is recommended to verify data and power cables, connections - and if possible try different cables to prevent further problems.
Replace hard disk immediately"

Haven't added anything to the system and the cd drive was checked when i gave it to be repaired, as for the usb plugins I haven't plugged any devices there.
 

englandr753

Distinguished
Sounds like that hdd is the issue. Can you unplug it and run your system for a bit to see if that slowness clears up? It should based on that info...

Also, a bad SATA cable can cause these errors as well. If you have another SATA cable or don't mind ordering one, you can try that and run sentinel again to see if the health goes back up. The errors will remain but no new errors will occur unless the hdd is actually going bad.
 
May 6, 2022
3
1
15
0
Sounds like that hdd is the issue. Can you unplug it and run your system for a bit to see if that slowness clears up? It should based on that info...

Also, a bad SATA cable can cause these errors as well. If you have another SATA cable or don't mind ordering one, you can try that and run sentinel again to see if the health goes back up. The errors will remain but no new errors will occur unless the hdd is actually going bad.
sorry for not the late response but finals where close so i couldn't really be available.
I've tried to change the cable but nothing changed so i got a new hard drive and it works perfectly thank you so much for the help
 

ASK THE COMMUNITY

TRENDING THREADS